+ Post New Thread
Results 1 to 7 of 7
Network and Classroom Management Thread, Spiceworks won't start when running on Vista Business in Technical; I'm running Spiceworks, formerly on an XP laptop but I'm now using a Vista laptop. It will not start up, ...
  1. #1
    Number6's Avatar
    Join Date
    Feb 2009
    Location
    Worcester, UK
    Posts
    457
    Thank Post
    2
    Thanked 9 Times in 8 Posts
    Rep Power
    12

    Spiceworks won't start when running on Vista Business

    I'm running Spiceworks, formerly on an XP laptop but I'm now using a Vista laptop.

    It will not start up, the tray icon is there but when I click to 'launch' Spiceworks I get the "Spiceworks is Starting" splash screen, the progress bar progresses until an apparent 100% and then it just hangs there. The laptop remains fully usable but Spiceworks hangs and the only way out is via TM.

    UAC is on, Spiceworks was set up initially to run as Administrator and now uses a username / password combo. Remote Admin is excepted in Windows Firewall and Spiceworks is using port 9675. All this is as per Spiceworks recommended setup.

    Does anyone know anything else I can do to get it running?

  2. #2
    oxide54's Avatar
    Join Date
    Mar 2009
    Posts
    798
    Thank Post
    51
    Thanked 55 Times in 54 Posts
    Rep Power
    22
    Put it on a 2003 server?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,817
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Do you have UAC enabled? Mybe try turning it off then giving it a go.

  4. #4

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,037
    Thank Post
    160
    Thanked 908 Times in 712 Posts
    Blog Entries
    3
    Rep Power
    270
    Quote Originally Posted by FN-GM View Post
    Do you have UAC enabled? Mybe try turning it off then giving it a go.
    He said UAC is enabled.

    Quote Originally Posted by Number6 View Post
    UAC is on,
    James.

    EDIT: Dont matter i miss read your post now! lol -- i'm going to sleep before i cause havok!
    Last edited by EduTech; 15th March 2009 at 11:31 PM.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,817
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Quote Originally Posted by EduTech View Post
    He said UAC is enabled.

    James.
    AH had a long weekend partying! didn't read it properly, i missed it lol

  6. #6

    Join Date
    Aug 2006
    Location
    Lichfield
    Posts
    25
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    17
    Try running it as a service. I have this problem sometimes, resetting the password on the service appears to work ??

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,817
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Is the laptop a member of a domain? Does it do the same if you are connected to the domain and are away from it?

    Z

SHARE:
+ Post New Thread

Similar Threads

  1. Vista Business and Backward XP
    By Grommit in forum Windows Vista
    Replies: 7
    Last Post: 20th March 2008, 08:35 AM
  2. Am I limited to Vista business only?
    By Oops_my_bad in forum Windows Vista
    Replies: 7
    Last Post: 11th September 2007, 10:59 AM
  3. Printer script not running at start up
    By richard in forum Scripts
    Replies: 11
    Last Post: 29th May 2007, 07:39 PM
  4. Vista Business Media
    By thom in forum Windows Vista
    Replies: 14
    Last Post: 18th April 2007, 10:15 AM
  5. I'm going to start a new business...
    By indiegirl in forum General Chat
    Replies: 1
    Last Post: 9th August 2006, 10:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •