+ Post New Thread
Results 1 to 8 of 8
Network and Classroom Management Thread, Non CC3 ready workstation in Technical; Hi, I have done this before but can't remember how to do it and the RM site says I don't ...
  1. #1
    BSG
    BSG is offline
    BSG's Avatar
    Join Date
    Nov 2008
    Location
    England
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Non CC3 ready workstation

    Hi,

    I have done this before but can't remember how to do it and the RM site says I don't have the rights to look up the article anymore.

    Anyway, I have a laptop I want to add to the CC3 network, it isn't CC3 ready though and i know if you get xp set up with the right admin password and stuff you can go to Start and then Run, and find a file on the network which you run to start the CC3 build on the laptop.

    Does anyone know what I have to type in, it was something like:

    \\[server]\RMHolding...

    Also I have just wiped this laptop down and put xp on it, I have it plugged into the network and it can connect to the internet but I can't access the network (which wil be a problem), any ideas on that?

    Thanks.

  2. #2

    Join Date
    Jun 2007
    Location
    Cumbria
    Posts
    148
    Thank Post
    11
    Thanked 12 Times in 11 Posts
    Rep Power
    18
    The path is:

    \\[server]\rmholding\Utilities\RM Commissioning Utilities\vX.XX.0.0

    Then run: RM Commissioning Utilities.msi

    Then run: c:\rm\install\smartclient.bat

    Hope that helps

    Regards
    Last edited by westleya; 29th January 2009 at 12:46 PM.

  3. #3
    BSG
    BSG is offline
    BSG's Avatar
    Join Date
    Nov 2008
    Location
    England
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thats exactly what I was after, cheers.

    Don't suppose you got any idea why I can connect to the internet but going Start then Run and putting in the server (which works fine on already built machines) doesn't work?

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,698
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Depending upon the network configuration one would assume the internet is fed either directly or via a proxy with a fully qualified hostname in the proxy field.

    Start run and specifying the hostname of the server, ie, server001 won't work unless the dns suffix is correctly set, try using server001.blah.local or it's ip and it should work.

  5. #5
    BSG
    BSG is offline
    BSG's Avatar
    Join Date
    Nov 2008
    Location
    England
    Posts
    14
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've got it going now, I cheated and just added it to the Domain and then I could get to the network to run the stuff needed.

    Thanks for the fast replies again though.

  6. #6


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,698
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    I'm not sure if it'll build successfully this way if it tries to join again as part of the build.

    Maybe it will

  7. #7
    CheeseDog's Avatar
    Join Date
    Jan 2006
    Location
    West Midlands
    Posts
    217
    Thank Post
    5
    Thanked 2 Times in 2 Posts
    Rep Power
    18
    Worth pointing out as well that to get smartclient to work properly you need to disable fast user switching and the administrator password needs to be "rm".

    Did one at the start of the school year and the fast user switching bit caught me out.

  8. #8
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,529
    Thank Post
    339
    Thanked 319 Times in 242 Posts
    Rep Power
    112
    Just PM'd you a link. Its the one saved in my favourites, and I only found it the other day!

SHARE:
+ Post New Thread

Similar Threads

  1. Trouble adding a workstation to CC3
    By BSG in forum Network and Classroom Management
    Replies: 7
    Last Post: 28th November 2008, 12:57 PM
  2. Is it possible to uninstall CC3 from a workstation?
    By reggiep in forum Network and Classroom Management
    Replies: 10
    Last Post: 21st July 2008, 03:26 PM
  3. Rename a CC3 Workstation?
    By maniac in forum Wireless Networks
    Replies: 4
    Last Post: 27th June 2008, 10:50 AM
  4. RM CC3 Workstation Rebuild - Having Problems!
    By bandgeekmafia78 in forum Windows
    Replies: 6
    Last Post: 10th March 2008, 04:08 PM
  5. Decommissioning a CC3 Workstation
    By wesleyw in forum Windows
    Replies: 4
    Last Post: 23rd January 2006, 04:16 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •