+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, Workstation can access local proxy but not WWW in Technical; One of our XP Pro workstations is behaving strangely! It is able to access the local proxy (Espress Linux Server) ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,529
    Thank Post
    3,409
    Thanked 261 Times in 213 Posts
    Blog Entries
    3
    Rep Power
    110

    Workstation can access local proxy but not WWW

    One of our XP Pro workstations is behaving strangely! It is able to access the local proxy (Espress Linux Server) but unable to access WWW or carry out pings. The TCP/IP was set to the old DNS server but I changed that to detect settings and the problem persists. Any suggestions as to what to try next please folks?

  2. #2
    pagelad's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle
    Posts
    181
    Thank Post
    4
    Thanked 15 Times in 13 Posts
    Rep Power
    14
    Try flush its DNS cache?

    ipconfig /flushdns

    From a cmd prompt

  3. Thanks to pagelad from:

    speckytecky (15th December 2008)

  4. #3
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,529
    Thank Post
    3,409
    Thanked 261 Times in 213 Posts
    Blog Entries
    3
    Rep Power
    110
    Quote Originally Posted by pagelad View Post
    Try flush its DNS cache?

    ipconfig /flushdns

    From a cmd prompt
    Thanks I have tried that now and still can't ping!

  5. #4
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,529
    Thank Post
    3,409
    Thanked 261 Times in 213 Posts
    Blog Entries
    3
    Rep Power
    110
    Any further thoughts on this please folks? Logging on as network admin all is OK but all other users are just not getting the WWW but the proxy's content is fully accesible.

SHARE:
+ Post New Thread

Similar Threads

  1. Enable/Disable workstation internet access from shortcut
    By the_mighty_boosh in forum Netware
    Replies: 3
    Last Post: 28th January 2011, 09:34 AM
  2. Local install access, CC3 (new to this, basic question)
    By deudonne in forum Network and Classroom Management
    Replies: 7
    Last Post: 3rd December 2008, 06:14 PM
  3. Replies: 8
    Last Post: 18th July 2008, 02:34 PM
  4. Replies: 8
    Last Post: 21st November 2007, 03:02 PM
  5. Replies: 38
    Last Post: 28th March 2006, 09:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •