+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, winsuite logon error in Technical; Hi everyone can anyone help I have a problem thats buggin me and even the guys at NDItech. I have ...
  1. #1
    frognet1970's Avatar
    Join Date
    Nov 2008
    Location
    Norwich
    Posts
    20
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    winsuite logon error

    Hi everyone

    can anyone help I have a problem thats buggin me and even the guys at NDItech.

    I have one Dell optiplex gx620 machine that had a new hard disk recently - i have reimaged the drive with the Dell Windows XP disk. When I install Winsuite that goes fine - when I logon it tells me that

    Winsuite has to reboot after installing important updates and it just gets stuck in a loop.

    NDI have kindly sent me various updates which have not worked and I wondered if anyone has experienced anything similar.

    many thanks in advance!

    Kevin

  2. #2


    Join Date
    Sep 2008
    Posts
    1,807
    Thank Post
    332
    Thanked 262 Times in 214 Posts
    Rep Power
    120
    Did you install winsutie locally or did you push it out to install from a script? I seem to remember that I had issues with it installing if I didn't log on locally and install it that way.

    Have you tried the old classic of uninstalling and reinstalling?

  3. #3


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,463
    Thank Post
    1,462
    Thanked 891 Times in 572 Posts
    Rep Power
    647
    By getting stuck in a loop do you mean continually trying to install each time it boots? If so, I think penfold is right. Rem out the install line in the logon script and then open the server winsuite folder from the local machine and run the install from there. From memory it's something like townx.exe plus a couple of switches. It should be the same as in the script. However, that's a fairly common problem and I would have though NDI would have suggested it.

  4. #4
    frognet1970's Avatar
    Join Date
    Nov 2008
    Location
    Norwich
    Posts
    20
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Winsuite error.....

    thanks guys for your comments,

    on this machine I have installed Windows XP and then created a domain account, everything is fine. Then use the share \\server\rollnt$ and do a manual install and at the end after the reboot I get the normal winsuite logon screen.

    Then when I log on any user even ALT W it gives me a message box saying..... ' Winsuite has to reboot to install critical updates' , which it does and then returns back to the winsuite logon screen again after booting up.

    its a bit of a weird one.....

  5. #5

    Join Date
    Nov 2008
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I came across the same issue the other week.

    Winsuite AD was installed on my server. I upgraded the server to Winsuite Enterprise Edition, but didn't remove the old Winsuite AD client software from the Client laptops.

    On boot up the client laptop came up with the message installing software and shutdown just as you described and then just kept looping round.

    I tried everything NDItech suggested, such as manually uninstalling winsuite but nothing worked. In the end I put the server back to Winsuite AD. On the laptop clients I restored the registry, put the program files back from the recycle bin and rolled it back.

    My question to you is could you Dell image have contained and older version of the winsuite client? From past experience we never Ghost with the winsuite client installed on the machine.

    Next time my plan is to Uninstall Winsuite AD Client from all the laptops using the setup.exe file with the -u switch. Once winsuite has been removed from every client. Upgrade the server to Winsuite EE and then run the winsuite setup.exe file on all the clients.

    Hope this helps.

SHARE:
+ Post New Thread

Similar Threads

  1. Winsuite logon problem
    By GaryCantley in forum Network and Classroom Management
    Replies: 6
    Last Post: 31st March 2011, 11:06 AM
  2. Winsuite Error
    By karldenton in forum ICT KS3 SATS Tests
    Replies: 1
    Last Post: 22nd October 2008, 11:35 AM
  3. At Logon...Error! :(
    By mmoseley in forum Windows
    Replies: 7
    Last Post: 11th August 2008, 10:43 AM
  4. new laptop gets this logon error
    By davyboi in forum Windows
    Replies: 3
    Last Post: 4th March 2008, 01:40 PM
  5. WinSuite local logon.
    By mrwobbly in forum Network and Classroom Management
    Replies: 4
    Last Post: 11th July 2007, 10:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •