+ Post New Thread
Results 1 to 8 of 8
Network and Classroom Management Thread, Explorer crashing in Technical; Hey folks, Rebuilt a laptop (Tosh L20) onto our CC3 network not so long back and now explorer crashes on ...
  1. #1

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    242

    Explorer crashing

    Hey folks,

    Rebuilt a laptop (Tosh L20) onto our CC3 network not so long back and now explorer crashes on it.

    It's happened about 4 times in a week, with no apparent links to other apps. Event viewer displays nothing about the crash.

    Anyone know of any common causes?

    I don't want to do another rebuild if I can help it because it has a lot of locally installed software on it.

    The error:

    MCI command handling window: Explorer.exe - Application Error
    Then it goes on to reference memory address and says it could not be read.

    Thanks in advance...

  2. #2
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,422
    Thank Post
    360
    Thanked 259 Times in 190 Posts
    Rep Power
    77
    You might want to join this thread - there could be a common theme here Explorer crashing since SP3 install

  3. #3

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    242
    No - seen that.

    It's only SP2 on the machine and it's a different error.

  4. #4
    tomscaper's Avatar
    Join Date
    Jul 2006
    Posts
    814
    Thank Post
    118
    Thanked 29 Times in 15 Posts
    Rep Power
    23
    Could you try a system restore from when it worked.

    Quote Originally Posted by Hightower View Post
    Hey folks,

    Rebuilt a laptop (Tosh L20) onto our CC3 network not so long back and now explorer crashes on it.

    It's happened about 4 times in a week, with no apparent links to other apps. Event viewer displays nothing about the crash.

    Anyone know of any common causes?

    I don't want to do another rebuild if I can help it because it has a lot of locally installed software on it.

    The error:

    MCI command handling window: Explorer.exe - Application Error
    Then it goes on to reference memory address and says it could not be read.

    Thanks in advance...

  5. #5

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    242
    It hasn't worked since the rebuild apparently - so no

  6. #6
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,422
    Thank Post
    360
    Thanked 259 Times in 190 Posts
    Rep Power
    77
    We have the same errors on both SP2 and SP3.

  7. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,345
    Thank Post
    242
    Thanked 1,602 Times in 1,278 Posts
    Rep Power
    346
    I'm surprised the Event Viewer is showing nothing for explorer.exe crashing. The error message gives a clue that an application is causing it to crash. Have you installed any updates or new application software recently? You may also want to keep your own log of what application(s) users are using when this happens to form a pattern.

  8. #8

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    242
    The laptop is used in music and I know the teacher adds software that he needs as and when. I have asked him to look out the next time it happens.

    I will keep you posted on how things go.



SHARE:
+ Post New Thread

Similar Threads

  1. Explorer crashing since SP3 install
    By sidewinder in forum Windows
    Replies: 8
    Last Post: 20th September 2008, 02:04 PM
  2. Explorer.exe crashing on Log out / Shutdown
    By googlemad in forum Windows
    Replies: 0
    Last Post: 17th September 2008, 10:33 AM
  3. Dell Latitude D520 crashing, Internet Explorer
    By ccollins in forum Windows
    Replies: 2
    Last Post: 14th May 2008, 11:32 AM
  4. IE 7 Keeps crashing
    By HodgeHi in forum Windows
    Replies: 10
    Last Post: 12th April 2008, 04:19 PM
  5. Computer keeps crashing
    By StewartKnight in forum Windows
    Replies: 15
    Last Post: 18th July 2005, 10:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •