+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, Net Support / Ranger Remote demo problems in Technical; Hi all I'm seeing and odd issue when showing a teacher screen to student PC's and i'm wondering if anyone ...
  1. #1
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Net Support / Ranger Remote demo problems

    Hi all

    I'm seeing and odd issue when showing a teacher screen to student PC's and i'm wondering if anyone else has seen this. I've only seen it with Paint.Net so far but it might happen with other apps.

    Paint.Net has several floating translucent toolbars a bit like Photoshop sometimes these don't appear when demoing to the students so they can't see everything that the teacher is showing them. Sometimes they appear on some PC's and not on others, all of the client PC's are of a similar spec in each room but i've observed this on a selection of different hardware.

    All PC's run XP SP2 and Ranger Remote 9.2 which is a rebadged Netsupport School.

    Any ideas?

    Cheers.

  2. #2

    Join Date
    Oct 2006
    Location
    Peterborough, UK
    Posts
    130
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    16
    Usually transparent windows don't appear in what we call screen scrape mode, they should appear in GDI hooking mode though.

    I'll try it here and get back to you.

    Rob

  3. #3
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Hi Rob

    Thanks for the reply, i can see that they have the gdi hook driver installed so i assumed they were running with that.

    The problem i've had is that sometimes it's fine for days then one day a few are missing, i tried last night in a room of low spec hardware and they were all ok.

    This is why i'm having so much trouble tying it down to anything.

    Thanks.

SHARE:
+ Post New Thread

Similar Threads

  1. Ranger Remote not installing
    By Grommit in forum Network and Classroom Management
    Replies: 5
    Last Post: 23rd May 2008, 02:39 PM
  2. Ranger remote control, crashing
    By cookie_monster in forum Network and Classroom Management
    Replies: 1
    Last Post: 25th January 2008, 01:57 PM
  3. ranger remote control
    By strawberry in forum Network and Classroom Management
    Replies: 5
    Last Post: 26th November 2007, 08:36 AM
  4. Ranger remote controll deploy issue
    By cookie_monster in forum Network and Classroom Management
    Replies: 3
    Last Post: 12th June 2007, 08:23 AM
  5. Ranger Suite/Remote Control
    By philpayton in forum Network and Classroom Management
    Replies: 14
    Last Post: 8th March 2007, 11:59 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •