+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Network and Classroom Management Thread, offline synchronized files cause system to freeze in Technical; MMM! Strange, our users Home folder is set to S:\ to \servername\staff data and we set my docs redirection upto ...
  1. #16

    Join Date
    Nov 2007
    Location
    Nottingham
    Posts
    116
    Thank Post
    7
    Thanked 23 Times in 14 Posts
    Rep Power
    17
    MMM!

    Strange, our users Home folder is set to S:\ to \\servername\staff data and we set my docs redirection upto \\%homeshare%homepath% which is the same place as the mapped drive.

    Unlike your current fix our users crash when saving to the mapped drive, aswell as My Docs.. as they are both essentially the same.

    strange how that has fixed your problem. Does your mapped drive have the syncronizing logo on it like my docs? (the blue arrows)

    Going to get my hands on the laptop tomorrow and try some office updates/uninstalling etc to try and make it stop! .. so annoying
    Last edited by PRicho; 10th June 2008 at 08:14 AM. Reason: addition

  2. #17

    Join Date
    Apr 2008
    Location
    Cambridge, East Anglia
    Posts
    9
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    mapped drive

    the offline icons show on both the My Documents folder and the mapped drive folder when it is working.

    Here is how the drive is mapped:

    MapNetworkDrive "H:","\\servername\Users$\staff\" & wshNetwork.UserName,True

    here is the path property of the My Documents folder:

    \\servername\users$\staff\username

  3. #18

    Join Date
    Nov 2007
    Location
    Nottingham
    Posts
    116
    Thank Post
    7
    Thanked 23 Times in 14 Posts
    Rep Power
    17
    Random, got hold of the laptop this morning, and it crashes with any file you try and copy to my docs while its offline. Copied a shortcut and it froze BUT after 10mins it recovered and was usable! 10min wait on any file saved in my docs... live with it

    Edit : Problem solved i think, uninstalled Sophos.. works fine. mpatsb give it ago.
    Last edited by PRicho; 10th June 2008 at 10:27 AM.

  4. #19

    Join Date
    Apr 2008
    Location
    Cambridge, East Anglia
    Posts
    9
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    uninstalled Sophos

    hallo PRicho, thanks for your message - did you reinstall Sophos after uninstalling and finding things then worked?

    If you didn't reinstall Sophos, then what will you do about anti virus?

    If your system is like it is here, Sophos would automatically reinstall if missing via the Active Directory listing import it has.

  5. #20

    Join Date
    Nov 2007
    Location
    Nottingham
    Posts
    116
    Thank Post
    7
    Thanked 23 Times in 14 Posts
    Rep Power
    17
    so far its working fine after re-deploying sophos, we use the sophos enterprise console to deploy sav + updates, we have different policies for on access scan for admin pc's and students.

    Just deployed Sav7 to this laptop and so far so good.

    Edit: just stumbled on this http://www.sophos.com/support/knowle...cle/24672.html
    Last edited by PRicho; 10th June 2008 at 12:45 PM.

  6. 2 Thanks to PRicho:

    Green_Goblin (18th February 2009), mpatsb (10th June 2008)

  7. #21

    Join Date
    Feb 2009
    Location
    Bristol
    Posts
    1
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    We are having this problem with a few teacher laptops. Problem was only occurring when accessing MS Word docs from offline cache, and was happening to random users / laptops.
    This is what I did to fix the issue.

    1. Disconnect laptop from domain
    2. Reboot
    3. Logon Locally
    4. My Computer > Tools > Folder Options > Offline Files Tab
    4a.Click "Delete Files" (repeat until computer says no offline files to delete)
    5. Reboot
    6. My Computer > Tools > Folder Options > Offline Files Tab
    6a.Ctrl + Shift + Click Delete Files (re-initialise offline files)
    7. OK and Yes to reboot
    8. My Computer > Tools > Folder Options > Offline Files Tab
    8a. Untick "Enable Offline Files"
    9. Reboot
    10. Domain laptop
    11. Reboot
    12 .Check server permissions for users H:
    13. Logon as user
    14. Right click H: and sync (repeat a few times)
    15. Clear any error messages
    16. Test

    Hope this helps. (H: is our users home drive)
    Last edited by FusilDeific; 12th February 2009 at 11:41 AM.

  8. Thanks to FusilDeific from:

    contink (17th March 2009)

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. offline files
    By ICT_GUY in forum Wireless Networks
    Replies: 9
    Last Post: 18th March 2008, 09:11 AM
  2. offline files on but off.
    By Teth in forum Windows
    Replies: 3
    Last Post: 13th December 2007, 10:27 PM
  3. offline files
    By browolf in forum Windows
    Replies: 2
    Last Post: 25th July 2007, 10:44 AM
  4. Offline files freeze problem....
    By mullet_man in forum Windows
    Replies: 1
    Last Post: 11th June 2007, 03:45 PM
  5. Offline Files
    By woody in forum Windows
    Replies: 2
    Last Post: 9th December 2005, 10:52 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •