+ Post New Thread
Results 1 to 7 of 7
Network and Classroom Management Thread, Netsupport School question in Technical; i have downloaded the evaluation copy of Netsupport school and i have a problem I can't prevent restricted applications from ...
  1. #1

    Join Date
    Dec 2007
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Netsupport School question

    i have downloaded the evaluation copy of Netsupport school and i have a problem

    I can't prevent restricted applications from running on the workstations.The current application running on the workstation is unavailable.
    I can launch an application on any workstation, i can control any workstation and i can show my Desktop to the students.
    Something is wrong with Application Control module and i don't know what.
    Please help

  2. #2

    Join Date
    Jul 2007
    Location
    Devon
    Posts
    233
    Thank Post
    8
    Thanked 9 Times in 8 Posts
    Rep Power
    16
    Did you use the icons at the very bottom to enable the application filtering?

    I think the issue with Windows core components is fixed now... haven't heard about classrooms being logged off because LSASS can't run because it was blocked

    Are you using the Net Support toolbar? Do the icons in the left corner of the bar tell you anything useful? (I think it tells you whether things are on/off etc)

  3. #3

    Join Date
    Dec 2007
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thank you for your reply. I have enabled application filtering but there is no effect.
    I am going to request support from Netsupport

  4. #4
    eejit's Avatar
    Join Date
    Jun 2005
    Location
    Ireland
    Posts
    606
    Thank Post
    52
    Thanked 12 Times in 12 Posts
    Rep Power
    22
    Do, in my experience they are very good. I wouldn't even bother emailing or doing an online support request. Usually when I have a question/problem I get the answer there and then when I phone them.

    Very good company.

  5. #5

    Join Date
    Oct 2006
    Location
    Peterborough, UK
    Posts
    130
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    17
    Quote Originally Posted by bbion70 View Post
    Thank you for your reply. I have enabled application filtering but there is no effect.
    I am going to request support from Netsupport

    When you select the application tab and view current student applications from the Tutor does it show the currently running application (and all applications when in detailed mode) or does it say "unavailable"?

    If it says unavailable then it means a component of NetSupport School has either not been installed at the student side or is failing to run. Look for "runplugin.exe" at the student side.

    Did you install "NetSupport School" or "NetSupport Manager" at the student end? If NetSupport Manager you need to make sure you selected "School Components" in the installer, other wise runplugin and its components won't be installed.

    Rob

  6. #6

    Join Date
    Dec 2007
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I had not installed the School Components at the student end. Your advice led me in the right direction and now everything is ok. Rdhawkins thank you very much !

  7. #7

    Join Date
    Oct 2006
    Location
    Peterborough, UK
    Posts
    130
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    17
    Quote Originally Posted by bbion70 View Post
    I had not installed the School Components at the student end. Your advice led me in the right direction and now everything is ok. Rdhawkins thank you very much !
    You're welcome, it might be worth us testing for this case and reporting a suitable error. I'm sure you're not the first that has had this problem!

    Rob

SHARE:
+ Post New Thread

Similar Threads

  1. Netsupport School (how have you set it up?)
    By Halfmad in forum Network and Classroom Management
    Replies: 18
    Last Post: 30th January 2013, 10:10 AM
  2. Netsupport School 8.5 Flaw
    By sidewinder in forum Wireless Networks
    Replies: 4
    Last Post: 4th July 2011, 12:11 AM
  3. NetSupport School and Solidworks
    By Chris_Jones in forum Network and Classroom Management
    Replies: 4
    Last Post: 4th June 2008, 04:08 PM
  4. NetSupport School over Wireless
    By alan-d in forum Network and Classroom Management
    Replies: 15
    Last Post: 14th December 2007, 06:17 PM
  5. Netsupport school - how have you set it up?
    By Halfmad in forum Network and Classroom Management
    Replies: 8
    Last Post: 6th June 2007, 09:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •