+ Post New Thread
Results 1 to 2 of 2
Network and Classroom Management Thread, Weird smartcache 2 problem. in Technical; I've got a problem with a smartcache 2 we've been given by SWGFL. When I look through the logs it ...
  1. #1


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126

    Weird smartcache 2 problem.

    I've got a problem with a smartcache 2 we've been given by SWGFL. When I look through the logs it reports truncated station names. It can go from having only the last caracture of the station name missing to only reporting the first letter.

    I've tested it with a clean machine and manualy installing the client and it even misbehaves when logged in as administrator.

    RM's suport felt it was a problem with incorrect information in the registry, but despite me asking exactly what information the registry should hold they won't tell me.

    I was given the following instructions to test the client, but they bomb at step 6.

    1) On a problem workstation open a Command Prompt.
    2) Enter telnet <ipofworkstation> 113
    3) Open a second command prompt and type netstat
    4) You will see an ESTABLISHED connection to the local IP on a port above 1024
    5) In a third command prompt, telnet <ipofworkstation> 113
    6) Enter '22,<port number listed above>'
    I'm about to recreate the RM laptop game using our smart cache. If I do I'll post it on you tube.

  2. #2


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126

SHARE:
+ Post New Thread

Similar Threads

  1. Weird RIS problem today..............!
    By Kyle in forum General Chat
    Replies: 1
    Last Post: 17th October 2007, 10:49 PM
  2. Weird problem
    By akatuk in forum How do you do....it?
    Replies: 9
    Last Post: 10th October 2007, 08:30 PM
  3. Promethean weird problem
    By sbutterworthtj in forum Windows
    Replies: 6
    Last Post: 19th June 2007, 09:37 PM
  4. Weird AD problem
    By SpuffMonkey in forum Windows
    Replies: 3
    Last Post: 29th March 2006, 10:57 AM
  5. Rm Smartcache 2 - Upgrade Problem
    By russdev in forum Windows
    Replies: 0
    Last Post: 25th August 2005, 07:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •