+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, NetSupport School and Solidworks in Technical; Hello all, Our School recently purchased NetSupport School after trialing it, however upon rolling the client out to the Technology ...
  1. #1

    Join Date
    Jun 2007
    Location
    Rochdale
    Posts
    239
    Thank Post
    28
    Thanked 35 Times in 30 Posts
    Rep Power
    21

    NetSupport School and Solidworks

    Hello all,

    Our School recently purchased NetSupport School after trialing it, however upon rolling the client out to the Technology department we've hit a major snag - namely that any PC with the client on cannot run Solidworks.

    I have contacted the Netsupport Tech support and they are looking into the problem, but I was wondering if anyone else has encountered this issue and if so how they solved it.

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,447
    Thank Post
    1,537
    Thanked 1,069 Times in 934 Posts
    Rep Power
    305
    I haven't but I would suspect its maybe something to do with the Graphical interlocking that Net Support will do. Solidworks is a beast with its Graphics stuff so anything that attaches to it, which NSS will do to be able to allow blanking and stuff I would say could upset it.

  3. #3


    Join Date
    Dec 2005
    Location
    In the server room, with the lead pipe.
    Posts
    4,715
    Thank Post
    288
    Thanked 789 Times in 616 Posts
    Rep Power
    226
    Having just bought Solidworks, I'm hoping you got this fixed?

  4. #4

    Join Date
    Jun 2007
    Location
    Rochdale
    Posts
    239
    Thank Post
    28
    Thanked 35 Times in 30 Posts
    Rep Power
    21
    Yes, Netsupport Tech Support sent us this which fixed the problem


    remove the SIS graphics driver from a machine experiencing the issue and update it with the following Windows universal driver from the SiS website http://www.sis.com/download/ . Select Windows XP / IGP Graphics Drivers / SiS650 & SiS740 series then download and install the SiS UniVGA3 Graphics Driver.

    We can also see in the support tool information that our GDI Hook driver was still loaded on the machine you took the support tool information from. Can you please ensure that you have completed the the steps on the following technical document on our website NetSupport Technical Document 195
    and it works fine now

  5. Thanks to Chris_Jones from:

    pete (5th June 2008)

  6. #5

    Join Date
    Dec 2007
    Location
    Nottinghamshire
    Posts
    206
    Thank Post
    62
    Thanked 26 Times in 22 Posts
    Rep Power
    19
    chris any problems like this with netsupport you will find that tech will say the following :

    reinstall the program
    reinstall the image
    update the graphics
    runscreen scrape mode (very nasty mode)



SHARE:
+ Post New Thread

Similar Threads

  1. Netsupport School (how have you set it up?)
    By Halfmad in forum Network and Classroom Management
    Replies: 18
    Last Post: 30th January 2013, 11:10 AM
  2. Netsupport School 8.5 Flaw
    By sidewinder in forum Wireless Networks
    Replies: 4
    Last Post: 4th July 2011, 01:11 AM
  3. NetSupport School over Wireless
    By alan-d in forum Network and Classroom Management
    Replies: 15
    Last Post: 14th December 2007, 07:17 PM
  4. Netsupport school - how have you set it up?
    By Halfmad in forum Network and Classroom Management
    Replies: 8
    Last Post: 6th June 2007, 10:00 AM
  5. Impero or Netsupport School?
    By Halfmad in forum Network and Classroom Management
    Replies: 15
    Last Post: 28th April 2007, 10:18 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •