+ Post New Thread
Results 1 to 8 of 8
Network and Classroom Management Thread, WSUS gpo problem in Technical; I have installed WSUS ver 3.0.6 on one of the servers which is not on the domain (on workgroup), but ...
  1. #1

    Join Date
    Jan 2008
    Posts
    96
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    WSUS gpo problem

    I have installed WSUS ver 3.0.6 on one of the servers which is not on the domain (on workgroup), but it has 2 NICs (for curriculum network and one for Admin network), I have configured a GPO on the Curriculum Domain controller to point clients to the WSUS serverWSUS GPO.JPG. the WSUS sees all of the PCs from both domainsWSUS ver3.0.6.JPG, but for some reasons the GPOs don't get applied on the clients (hence no updates are picked up).
    please let me know how to deal with this.
    thanks

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Have told IIS to listen for connections on both IP addresses?

  3. #3

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,678
    Thank Post
    861
    Thanked 650 Times in 431 Posts
    Rep Power
    499
    Have you tried pointing the clients to port 80 instead of the 8530, which is usually the admin interface (pre-WSUS v3.0 ...)

  4. #4

    Join Date
    Jan 2008
    Posts
    96
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Geoff View Post
    Have told IIS to listen for connections on both IP addresses?
    I have not specified any IP addresses, but I just went to IIS and did the following IIS.JPG. could you please check if I done this correctly for the 2 IP ranges.

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,225
    Thank Post
    874
    Thanked 2,717 Times in 2,302 Posts
    Blog Entries
    11
    Rep Power
    780
    Quote Originally Posted by z4ydi View Post
    I have not specified any IP addresses, but I just went to IIS and did the following IIS.JPG. could you please check if I done this correctly for the 2 IP ranges.
    Looks right to me, I would try it on the standard port 80 if possible as I never got WSUS working on a non-standard port via group policy. It was an older version, but I think that the problem may have been on the Windows side rather than the WSUS server side.

  6. #6

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Also check the windows update log file on one of the client machines (it's in the Windows folder). There might be some useful error messages to tell you what is wrong.

  7. #7

    Join Date
    Jan 2008
    Posts
    96
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have checked the update history of some of client PCs they have not picked anything up since Sep 2007,update history.JPG I think the problem is the GPOs because when I check the client Local GPO Client Local GPO.JPGthey dont seem to be picking anythingup from the server GPOWSUS GPO.JPG

  8. #8

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,486
    Thank Post
    613
    Thanked 2,194 Times in 1,006 Posts
    Blog Entries
    23
    Rep Power
    634
    Nice to see the funky attachment feature being used

SHARE:
+ Post New Thread

Similar Threads

  1. MS WSUS 3.0
    By randle in forum Windows
    Replies: 5
    Last Post: 2nd October 2007, 01:16 PM
  2. WSUS 3.0 MMC snap in problem
    By tosca925 in forum Windows
    Replies: 8
    Last Post: 8th May 2007, 09:37 PM
  3. WSUS ?
    By mac_shinobi in forum General Chat
    Replies: 19
    Last Post: 20th April 2007, 09:42 AM
  4. wsus & 2k
    By browolf in forum Windows
    Replies: 5
    Last Post: 7th February 2007, 11:41 AM
  5. Replies: 1
    Last Post: 8th November 2006, 09:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •