+ Post New Thread
Results 1 to 6 of 6
Network and Classroom Management Thread, AB Tutor Control in Technical; Could someone with AB Tutor (v5) and redirected start menus (with or without CC3) try running a quick test for ...
  1. #1
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32

    AB Tutor Control

    Could someone with AB Tutor (v5) and redirected start menus (with or without CC3) try running a quick test for me.

    Watch a client and log it on as a student (eg fairly restricted) account. Keep watching throughout the logon, then check whether the contents of your redirected start menu display as expected. Thanks.

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,002
    Thank Post
    120
    Thanked 282 Times in 260 Posts
    Rep Power
    108
    Yes they are displayed fine. The only trouble I have is if I take control and select log off. Then the machine reboots. If I select it in the console and select log off it works fine.

  3. Thanks to ChrisH from:

    meastaugh1 (16th February 2008)

  4. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Also works fine here.

  5. Thanks to Geoff from:

    meastaugh1 (16th February 2008)

  6. #4
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32
    Thanks for trying that.

    I managed to find the cause of the problem was that everyone needs at least read/execute permission on the folder in which the client app resides. Granting read rights to everyone fixed this issue and another problem where applying a policy to block some websites blocked all internet access.

  7. #5

    Join Date
    Nov 2006
    Posts
    998
    Thank Post
    132
    Thanked 58 Times in 51 Posts
    Rep Power
    24
    We're running ABControl here, and have no problems. Shouldn't it be running under the system account, not the user?

  8. #6
    meastaugh1's Avatar
    Join Date
    Jul 2006
    Location
    London/Hertfordshire
    Posts
    890
    Thank Post
    69
    Thanked 85 Times in 70 Posts
    Rep Power
    32
    Quote Originally Posted by fafster View Post
    We're running ABControl here, and have no problems. Shouldn't it be running under the system account, not the user?
    Yeah, that's why I hadn't granted regular users access to the ABTC folder. However, as mentioned, denying all access causes intermittent problems with policies and start menus.

    The solution is fine for me. I opened up read access on the ABTC folder to everyone, then where control and client is installed, set NTFS permissions to only allow tutor users access to abcontrol.exe and abcontrol.dat.

SHARE:
+ Post New Thread

Similar Threads

  1. AB Tutor bugs?
    By ChrisH in forum Educational Software
    Replies: 6
    Last Post: 6th June 2008, 09:43 AM
  2. AB Tutor Control Version 5 Out Now.
    By mrforgetful in forum Network and Classroom Management
    Replies: 0
    Last Post: 24th September 2007, 09:03 AM
  3. AB Tutor setting
    By eastlondon in forum Windows
    Replies: 0
    Last Post: 29th September 2006, 11:46 AM
  4. Typing Tutor software?
    By tosca925 in forum Educational Software
    Replies: 6
    Last Post: 17th November 2005, 09:52 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •