+ Post New Thread
Results 1 to 11 of 11
Network and Classroom Management Thread, Ranger not displaying Desktop icons, taskbar....... in Technical; Here is an odd problem. Running Ranger on over 200+ PCs, but the problem exists on 2 new ones - ...
  1. #1
    mar5hy's Avatar
    Join Date
    Dec 2007
    Location
    Brighton
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Ranger not displaying Desktop icons, taskbar.......

    Here is an odd problem.

    Running Ranger on over 200+ PCs, but the problem exists on 2 new ones - which we only have 2 of the particular brand.

    Ranger install takes place.

    Logon to Network, Ranger runs fine - finds server. Then gets to desktop, no icons, no taskbar nothing except explorer window?

    If I type explorer.exe into new task, all the desktop icons appear?

    I remove ranger and then logon - everything is fine, install Ranger again - the same problem exists - no icons etc.

    Anyone got any ideas? Cheers

  2. #2

    Join Date
    Jan 2006
    Posts
    101
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    What version of ranger are you running?

  3. #3
    mar5hy's Avatar
    Join Date
    Dec 2007
    Location
    Brighton
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Version 5.5

  4. #4

    Join Date
    Jan 2006
    Posts
    101
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The machines that have the problem - Do they dual processors?

    I know ranger had a problem with compatibity with dual processor machines that was fixed in version 5.7

    Do you have two domain controllers?

  5. #5
    mar5hy's Avatar
    Join Date
    Dec 2007
    Location
    Brighton
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    They don't have dual processors.

    The machines are Fuji Siemens Athlonx2 AMD 64.

    We have three domain controllers
    Last edited by mar5hy; 14th January 2008 at 01:50 PM.

  6. #6
    Jon_boy1984's Avatar
    Join Date
    Oct 2007
    Location
    Worcestershire
    Posts
    60
    Thank Post
    10
    Thanked 15 Times in 15 Posts
    Rep Power
    38

    Question Sophos and Ranger?

    What Anti-virus software are you using? I ask because I have had the same happen at 2 of the schools I support, this turned out to be an issue with sophos and ranger.

    JD

  7. #7
    mar5hy's Avatar
    Join Date
    Dec 2007
    Location
    Brighton
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    We run sophos as well, what solution did you find?

  8. #8

    Join Date
    Jan 2006
    Posts
    101
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    http://www.rangersuite.com/articles/view/0000000178

    Soloution to sophos issue on ranger KB.

  9. #9
    mar5hy's Avatar
    Join Date
    Dec 2007
    Location
    Brighton
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thats excellent, thank you Noser

  10. #10
    Jon_boy1984's Avatar
    Join Date
    Oct 2007
    Location
    Worcestershire
    Posts
    60
    Thank Post
    10
    Thanked 15 Times in 15 Posts
    Rep Power
    38
    That is one of the things you have to do, however that working in only nine out of ten schools according to a colleague of mine, who got told this by Ranger themselves. I found this particular problem continues after this secmon.exe is added even several times. I found a solution but it may not work for everyone:

    Hopefully you're confident with GPO's, at a domain level GPO find:

    Path: Computer Configuration> Windows Settings> Security Settings> Local Policies> Security options

    Network access: Sharing and security model for local accounts

    Guest Only – Local users authenticate as guest - simple file sharing is enabled

    Classic - Local users authenticate as themselves - simple file sharing is disabled

    change this to classic. restart the PC's in question, in some cases you may have to remove and reinstall ranger and/or Sophos, but the this seems to clear the problem.

    Don't ask me why simple file sharing is enable on a domain, I know it shouldnt be, but for some reason sometimes it is.

    JD

  11. #11
    mar5hy's Avatar
    Join Date
    Dec 2007
    Location
    Brighton
    Posts
    23
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've made a note of this as well, but it only seemed to be an issue on two machines. The first suggestion of adding secmon to the exceptions seems to have solved the problem.



SHARE:
+ Post New Thread

Similar Threads

  1. desktop icons via gpo
    By goodhead in forum Windows
    Replies: 8
    Last Post: 2nd November 2011, 12:12 AM
  2. desktop icons
    By Danielstaunton in forum Learning Network Manager
    Replies: 4
    Last Post: 21st September 2007, 10:40 PM
  3. Ranger Desktop Issues
    By Grommit in forum Network and Classroom Management
    Replies: 13
    Last Post: 10th July 2007, 09:59 AM
  4. Replies: 12
    Last Post: 6th December 2006, 11:26 AM
  5. Active desktop not displaying fully..........?
    By tosca925 in forum Windows
    Replies: 7
    Last Post: 18th November 2005, 01:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •