+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, OneLan NTB problem in Technical; Having a problem with our Net top box in school. Every time i try to activate the live schedule i ...
  1. #1
    Shadow_Walker's Avatar
    Join Date
    Dec 2013
    Posts
    127
    Thank Post
    15
    Thanked 25 Times in 19 Posts
    Rep Power
    6

    OneLan NTB problem

    Having a problem with our Net top box in school. Every time i try to activate the live schedule i get the error message Failed to send settings - Daemon is not running. Anyone have any idea?

    Thanks

  2. #2

    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,494
    Thank Post
    57
    Thanked 346 Times in 267 Posts
    Blog Entries
    6
    Rep Power
    127
    Sorry to ask the obvious but have you restarted the box? If the daemon isn't loaded, this would attempt to restart it.

  3. Thanks to Norphy from:

    Shadow_Walker (27th August 2014)

  4. #3
    Shadow_Walker's Avatar
    Join Date
    Dec 2013
    Posts
    127
    Thank Post
    15
    Thanked 25 Times in 19 Posts
    Rep Power
    6
    Yes i have restarted it.

  5. #4
    free780's Avatar
    Join Date
    Sep 2012
    Posts
    1,062
    Thank Post
    45
    Thanked 86 Times in 81 Posts
    Rep Power
    23
    Due to how one lan is coded you need to get in touch with onelan. The is is tied to the Mac address of the nic. If it is hardware failure you need onelan to do it.

  6. Thanks to free780 from:

    Shadow_Walker (27th August 2014)

  7. #5
    Shadow_Walker's Avatar
    Join Date
    Dec 2013
    Posts
    127
    Thank Post
    15
    Thanked 25 Times in 19 Posts
    Rep Power
    6
    After several times of rebooting it and clearing some settings it is finally working.

    thanks for the help

SHARE:
+ Post New Thread

Similar Threads

  1. Intermitent problems with logging on
    By alexknight in forum Wireless Networks
    Replies: 27
    Last Post: 22nd August 2005, 04:01 AM
  2. Problem accessing machines from a sub-domain
    By mark in forum Wireless Networks
    Replies: 13
    Last Post: 22nd August 2005, 03:52 AM
  3. Problems with Google Earth
    By Dos_Box in forum Educational Software
    Replies: 8
    Last Post: 19th August 2005, 02:32 PM
  4. Replies: 2
    Last Post: 19th August 2005, 07:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •