+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, Lansweeper - Remote control no longer working in Technical; I have always used the Remote Control option on the Lansweeper main screen to access PCs around school, it has ...
  1. #1
    Bev
    Bev is offline

    Join Date
    Oct 2009
    Posts
    158
    Thank Post
    13
    Thanked 5 Times in 5 Posts
    Rep Power
    11

    Lansweeper - Remote control no longer working

    I have always used the Remote Control option on the Lansweeper main screen to access PCs around school, it has worked very well.

    Last week, I was asked to install TightVNC on all our machines, as we will be using VNC to remotely access Raspberry Pi's. Now I can no longer use the Remote Control within Lansweeper. I presume these 2 things are related.

    When I click on Remote Control I get a message that the server is not configured properly.

    Any suggestions? As it is something I use on a daily basis.

  2. #2
    RichB's Avatar
    Join Date
    Oct 2008
    Location
    A Nice School
    Posts
    399
    Thank Post
    142
    Thanked 51 Times in 38 Posts
    Rep Power
    71
    You tried uninstalling TightVNC on one machine to see if Lansweeper comes back to life on the PC just to make sure its related?

    We had this a while back the issue was with some roque windows updates.

  3. #3

    Join Date
    Jul 2009
    Posts
    565
    Thank Post
    46
    Thanked 106 Times in 91 Posts
    Rep Power
    68
    I'd assume that the two use the same port and are arguing over it - I would try changing the port on one of them to something different.

SHARE:
+ Post New Thread

Similar Threads

  1. Scheduled Tasks No Longer Working in 2003 Server R2
    By danhuk007 in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 13th October 2010, 11:30 AM
  2. Certain memory sticks no longer work for students
    By sidewinder in forum Windows 7
    Replies: 12
    Last Post: 10th September 2010, 09:30 AM
  3. [Website] My computer no longer works since i put ubuntu on it...
    By computer_expert in forum Jokes/Interweb Things
    Replies: 15
    Last Post: 14th July 2010, 11:55 PM
  4. VNC no longer working...
    By RichCowell in forum Windows
    Replies: 5
    Last Post: 6th July 2009, 04:02 PM
  5. Replies: 0
    Last Post: 1st June 2009, 02:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •