+ Post New Thread
Results 1 to 2 of 2
Network and Classroom Management Thread, Impero performance in Technical; Finding workload a little low at the moment so picking up random things to try and improve. Impero is wonderful ...
  1. #1

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,027
    Thank Post
    588
    Thanked 1,030 Times in 790 Posts
    Blog Entries
    15
    Rep Power
    467

    Impero performance

    Finding workload a little low at the moment so picking up random things to try and improve.

    Impero is wonderful in classrooms, speed seems to be good, but when data is crossing vlans it's really sluggish.

    A direct example, when I'm viewing from a console to a server on a flat network (a primary I look after) the bandwidth monitor will sit around 3000/3500KBps and everything is smooth, even video playback on the console. However here on our more complicated setup it barely touches 1000KBps and access from a machine outside the vlan is often very choppy.
    It's nothing major, nothing dealbreaking but would like to see if I can do something to help it.

  2. #2

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,926
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204
    Quote Originally Posted by synaesthesia View Post
    Finding workload a little low at the moment so picking up random things to try and improve.

    Impero is wonderful in classrooms, speed seems to be good, but when data is crossing vlans it's really sluggish.

    A direct example, when I'm viewing from a console to a server on a flat network (a primary I look after) the bandwidth monitor will sit around 3000/3500KBps and everything is smooth, even video playback on the console. However here on our more complicated setup it barely touches 1000KBps and access from a machine outside the vlan is often very choppy.
    It's nothing major, nothing dealbreaking but would like to see if I can do something to help it.
    Hi

    The first thing I would check is firewalls and routing make sure that got ports open and routes correctly. Also if got multi adapters on your machines rename the main adapter to include name Impero in it (helps with connection finding). See this article Impero - Network and Lab Management Software on correct firewall ports etc

    If want I can get support tech to remote in and see if we can do anything.. In IRM we rewrote the remote control and routing completely and so got some very fancy tech going on to help with complex network situations..

    Russell
    Last edited by russdev; 5th June 2014 at 09:04 AM.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 19
    Last Post: 15th October 2008, 02:44 PM
  2. Anyone here used Impero LAN Monitoring?
    By eejit in forum Windows
    Replies: 22
    Last Post: 11th June 2008, 08:23 PM
  3. Sims Assessment Manager Performance Issues
    By barryfl in forum MIS Systems
    Replies: 4
    Last Post: 14th March 2006, 11:52 AM
  4. PPMS - Pisys: Pupil Performance Management System
    By mark in forum Educational Software
    Replies: 0
    Last Post: 11th February 2006, 12:20 AM
  5. Student Performance Database
    By mark in forum Educational Software
    Replies: 10
    Last Post: 12th August 2005, 09:09 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •