+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, Impero just says "connecting..." in Technical; Hello, we are running Impero 4.1.11 and have come across a strange issue in one of the classrooms. The teacher ...
  1. #1

    Join Date
    Nov 2010
    Location
    Birmingham
    Posts
    79
    Thank Post
    13
    Thanked 8 Times in 8 Posts
    Rep Power
    9

    Unhappy Impero just says "connecting..."

    Hello,

    we are running Impero 4.1.11 and have come across a strange issue in one of the classrooms. The teacher can log into the Impero console and see the classroom and that the computers are "on" but when trying to remote in or view "Live Thumbnails" it just says connecting.

    impero.PNG

    Its strange as I when I run impero console on a server (2012) I have no issues viewing the screens. I have submitted this to Impero support but was wondering if anyone here has had a similar issue?

    The classroom is running Windows 8.1 Enterprise 64bit with update 1.

    Thank you,
    William

  2. #2
    MordyT's Avatar
    Join Date
    Sep 2012
    Location
    In a computer
    Posts
    486
    Thank Post
    44
    Thanked 74 Times in 69 Posts
    Rep Power
    21
    Firewall rules most likely.

    For everything except screens it goes through the server, screens are a direct connection on ports 30200 and up (iirc)

  3. Thanks to MordyT from:

    william_tropico (25th May 2014)

  4. #3

    Join Date
    Nov 2010
    Location
    Birmingham
    Posts
    79
    Thank Post
    13
    Thanked 8 Times in 8 Posts
    Rep Power
    9
    That seems to have done the trick

    Will make sure on Tuesday though when i'm actually on site.

    Cheers,
    Will

  5. #4

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,930
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204
    Quote Originally Posted by william_tropico View Post
    That seems to have done the trick

    Will make sure on Tuesday though when i'm actually on site.

    Cheers,
    Will

    Yes will be firewalls blocking it..

    Russell

  6. Thanks to russdev from:

    MordyT (25th May 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 20th September 2011, 05:39 PM
  2. Replies: 5
    Last Post: 13th August 2009, 12:56 PM
  3. Just saying hello
    By wickit in forum General Chat
    Replies: 1
    Last Post: 22nd May 2007, 04:41 PM
  4. IC Technology - sign an NDA for a quote?!
    By sahmeepee in forum Bad Experiences
    Replies: 7
    Last Post: 4th July 2006, 10:43 AM
  5. Quote of the day
    By NetworkGeezer in forum *nix
    Replies: 3
    Last Post: 5th May 2006, 09:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •