+ Post New Thread
Results 1 to 12 of 12
Network and Classroom Management Thread, CC4 login scripts in Technical; Is there any way to force CC4 to use login scripts other than through RMMC? Can't seem to make login ...
  1. #1
    InspireICT's Avatar
    Join Date
    Dec 2010
    Location
    North London
    Posts
    110
    Thank Post
    17
    Thanked 6 Times in 6 Posts
    Rep Power
    9

    CC4 login scripts

    Is there any way to force CC4 to use login scripts other than through RMMC? Can't seem to make login scripts work either through GPOs or through properties in ADUC

    Anyone ever managed this?

  2. #2

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,094
    Thank Post
    592
    Thanked 1,953 Times in 1,351 Posts
    Blog Entries
    19
    Rep Power
    814
    It should work fine... I can't think of any CC4 settings that would block it.

    Why can't you do it through RMMC?

  3. #3
    InspireICT's Avatar
    Join Date
    Dec 2010
    Location
    North London
    Posts
    110
    Thank Post
    17
    Thanked 6 Times in 6 Posts
    Rep Power
    9
    RMMC very broken, no support contract.

  4. #4
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,478
    Thank Post
    515
    Thanked 287 Times in 263 Posts
    Rep Power
    81
    Tried a GPUpdate ?

  5. #5

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    96
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    There is a setting in the CC4 management and GPMC to allow or block scripts. Might be worth checking they are allowed

  6. #6

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    96
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Also worth noting this can be a user or computer policy and could be set anywhere. Best to do a quick modelling run through in GPMC using a station/test user where it isn't happening and then go through the settings one by one

  7. #7

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    96
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    Take a look at RM TEC3651170

  8. #8

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,140
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    Quote Originally Posted by StephenHardy View Post
    Take a look at RM TEC3651170
    They won't be able to get to that without a support contract I don't think.

  9. #9
    InspireICT's Avatar
    Join Date
    Dec 2010
    Location
    North London
    Posts
    110
    Thank Post
    17
    Thanked 6 Times in 6 Posts
    Rep Power
    9
    I got it working (sort of) - bit of an amateur mistake - I put the full UNC path to the script in user properties in ADUC instead of just the filename. My next question though;

    It's a very simple script to map a couple of drives and add a printer but some software (client side) seems to remove the printer shortly after login - any ideas what's doing this?

  10. #10

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    96
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5

  11. #11

    Join Date
    Aug 2012
    Location
    Solihull
    Posts
    96
    Thank Post
    1
    Thanked 2 Times in 2 Posts
    Rep Power
    5
    There are a host of RM CC4 components that manage printers, it more than likely one of those. Login and run regmon or process monitor to see what's running at the time it gets deleted

  12. #12
    InspireICT's Avatar
    Join Date
    Dec 2010
    Location
    North London
    Posts
    110
    Thank Post
    17
    Thanked 6 Times in 6 Posts
    Rep Power
    9
    Quote Originally Posted by StephenHardy View Post
    There are a host of RM CC4 components that manage printers, it more than likely one of those. Login and run regmon or process monitor to see what's running at the time it gets deleted
    Good call, I'll give that a go

SHARE:
+ Post New Thread

Similar Threads

  1. Installing/Copying Fonts from Login Script
    By mattpant in forum Windows
    Replies: 10
    Last Post: 11th August 2011, 09:24 PM
  2. Printers disappearing after login script
    By gshaw in forum Windows
    Replies: 11
    Last Post: 10th June 2009, 06:47 PM
  3. Problem with Home Drive and login scripts
    By ArchersIT in forum Windows
    Replies: 4
    Last Post: 11th July 2007, 12:17 PM
  4. Replies: 4
    Last Post: 23rd November 2006, 09:33 PM
  5. Login script problem
    By SpuffMonkey in forum Windows
    Replies: 55
    Last Post: 4th February 2006, 09:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •