+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, Could not contact the local italc service. in Technical; Hi I've got problem with a italc lastest version (64bit) install on a PC turning with a windows 7 professional ...
  1. #1

    Join Date
    Jan 2014
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Could not contact the local italc service.

    Hi

    I've got problem with a italc lastest version (64bit) install on a PC turning with a windows 7 professional SE.
    When I install the programm on the master PC, the console manager works fine but not the Italc programm ; when I run it I've got this error :

    "Could not contact the local italc service. It is likely that you
    entered wrong credentials or key files are not set up properly. Try
    again and contact your administrator for solving this problem using the
    iTalc Management console".



    If I look the services list , the Italc service run fine. I've read italc doc and searched on the web, but nothing...


    Have you got any idea ?

    Thx
    Cyrille

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,875
    Thank Post
    351
    Thanked 1,285 Times in 877 Posts
    Blog Entries
    4
    Rep Power
    1128
    We found iTALC on Windows 7 unreliable at best.

    iTALC has been covered in other threads:

    Link 1: italc - Search Results - EduGeek.net

    Link 2: italc2 - Search Results - EduGeek.net

  3. #3

    Join Date
    Jan 2014
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Solved
    It's just wrong ALC permissions
    Thx

SHARE:
+ Post New Thread

Similar Threads

  1. Lexia - Could not create the folder
    By entyp66 in forum Educational Software
    Replies: 0
    Last Post: 8th February 2011, 10:03 AM
  2. Moodle - Could not update the resource
    By faza in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 18th November 2010, 08:41 AM
  3. Replies: 3
    Last Post: 28th September 2010, 12:04 PM
  4. Replies: 3
    Last Post: 24th March 2010, 12:42 AM
  5. Could not access the School Enterprise Manager Service?
    By wesleyw in forum Learning Network Manager
    Replies: 2
    Last Post: 21st June 2006, 03:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •