+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, Error on launch of RMMC in CC3: No more establishments available (6001) in Technical; Launching the RM Management Console (RMMC) with the Web Launch component results in the error message: 'Error: No more establishments ...
  1. #1
    Tara's Avatar
    Join Date
    Mar 2012
    Location
    London
    Posts
    26
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Error on launch of RMMC in CC3: No more establishments available (6001)

    Launching the RM Management Console (RMMC) with the Web Launch component results in the error message: 'Error: No more establishments available (6001)', and does not open the console. Does anyone have any information on this error or how to fix it?

    CC3 is running on Windows Server 2003.

    many thanks
    Last edited by Tara; 16th January 2014 at 01:26 PM.

  2. #2
    GeekyPete's Avatar
    Join Date
    Mar 2013
    Location
    In a cold dark server room.
    Posts
    339
    Thank Post
    23
    Thanked 78 Times in 59 Posts
    Rep Power
    27
    Obvious thing first, you are choosing Yes to continue at the serurity warning right?

    Other that that this could be caused by any one of a number of things. Icluding DNS, Certificate, IIS, Proxy settings or just plain old network connectivity.

    Does RMMC work from the server?

    If you have access to the RM Knowledge library try looking at TEC363864.

  3. #3
    Tara's Avatar
    Join Date
    Mar 2012
    Location
    London
    Posts
    26
    Thank Post
    11
    Thanked 1 Time in 1 Post
    Rep Power
    0
    RMMC does not work from the server, and I get the error before being asked to continue, enter password etc. Here is the text of the error:

    Launching on the localhost
    Cannot find ProxyOverride key in the Registry - no need to set the proxy
    Checking status of Internet Services
    Waiting for response...
    Error: IIS is not responding or has returned an invalid response
    Trying to find another server
    Getting Establishment List
    1 establishment(s) returned
    Opening Establishment SHC
    Error getting local establishments, widening search to current domain
    Getting Establishment List
    No establishments found, widening search to current domain
    Error: No more establishments available (6001)

    We don't use a proxy so I have discounted the first error. I then checked that IIS is running (it is).
    Last edited by Tara; 16th January 2014 at 01:26 PM.

  4. #4
    GeekyPete's Avatar
    Join Date
    Mar 2013
    Location
    In a cold dark server room.
    Posts
    339
    Thank Post
    23
    Thanked 78 Times in 59 Posts
    Rep Power
    27
    Try and IIS reset. PM me if you still have issues.
    Last edited by GeekyPete; 16th January 2014 at 10:10 AM.

  5. Thanks to GeekyPete from:

    Tara (16th January 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. New guidance on the use of CCTV in schools
    By use-IP in forum General Chat
    Replies: 15
    Last Post: 15th May 2012, 05:44 PM
  2. HA error on one of the hosts in ESX4 cluster. Internal AAM error???
    By ranj in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 22nd October 2010, 06:11 PM
  3. [WDS] Errors on Install of Image ..
    By soveryapt in forum O/S Deployment
    Replies: 8
    Last Post: 23rd September 2010, 10:32 AM
  4. Changing users home directory in CC3 to a SAN on a mac server!
    By reggiep in forum Network and Classroom Management
    Replies: 24
    Last Post: 17th August 2010, 03:51 PM
  5. Replies: 4
    Last Post: 10th May 2008, 01:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •