+ Post New Thread
Results 1 to 2 of 2
Network and Classroom Management Thread, HP Procurve VLAN in Technical; Hi, Trying to setup a simple vlan on our HP 5308XL. I've pasted the config below. My client (G13) is ...
  1. #1

    Join Date
    Nov 2007
    Location
    Nottingham
    Posts
    118
    Thank Post
    7
    Thanked 23 Times in 14 Posts
    Rep Power
    17

    HP Procurve VLAN

    Hi,

    Trying to setup a simple vlan on our HP 5308XL. I've pasted the config below. My client (G13) is unable to get a DHCP address from the helper. If i assign an IP manually it can ping the default gateway of the vlan but the switch can't ping it. I've also got a default route in for 0.0.0.0 0.0.0.0 10.60.148.1 which is our router but the internet fails to work. Appears as if the Layer 3 features are not actually working?!

    Code:
    ; J4819A Configuration Editor; Created on release #E.11.29
    
    hostname "Cab1" 
    snmp-server contact "ITSupport" 
    snmp-server location "serverroom1" 
    module 4 type J4907A 
    module 5 type J4820B 
    module 7 type J4820B 
    module 6 type J4907A 
    module 8 type J4907A 
    module 3 type J4907A 
    module 2 type J4878B 
    module 1 type J4878B 
    interface E12 
       name "SAN CLI" 
    exit
    interface H1 
       name "SAN Traffic" 
       no lacp
    exit
    interface C6 
       name "SAN BUI" 
    exit
    interface C13 
       name "SAN Traffic" 
    exit
    interface D14 
       name "SAN Traffic" 
       no lacp
    exit
    trunk D14,H1 Trk1 LACP 
    
    
    ip routing 
    snmpv3 enable 
    snmpv3 only 
    snmpv3 restricted-access 
    snmpv3 user "initial" 
    snmpv3 user "cacti" 
    snmpv3 user "list" 
    snmpv3 group OperatorAuth user "cacti" sec-model ver3 
    snmp-server community "public" Unrestricted 
    vlan 1 
       name "DEFAULT_VLAN" 
       untagged A1-A4,B1-B4,C1-C16,D1-D13,D15-D16,E1-E24,F1-F16,G1-G12,G14-G24,H2-H16,Trk1 
       ip address 10.60.148.29 255.255.252.0 
       no untagged G13 
       exit 
    vlan 1648 
       name "Guest" 
       untagged G13 
       ip address 172.16.48.1 255.255.252.0 
       ip helper-address 10.60.148.116 
       exit 
    interface C16 
       monitor 
       exit 
    fault-finder bad-driver sensitivity high 
    fault-finder bad-transceiver sensitivity high 
    fault-finder bad-cable sensitivity high 
    fault-finder too-long-cable sensitivity high 
    fault-finder over-bandwidth sensitivity high 
    fault-finder broadcast-storm sensitivity high 
    fault-finder loss-of-link sensitivity high 
    fault-finder duplex-mismatch-HDx sensitivity high 
    fault-finder duplex-mismatch-FDx sensitivity high 
    ip route 0.0.0.0 0.0.0.0 10.60.148.1 
    spanning-tree Trk1 priority 4
    password manager
    password operator
    Forgot to menton - I've setup a scope on the DHCP Server for 172.16.48.0/22 with the with the gateway set to 172.16.48.1

    Any help would be much appreciated!

    EDIT**

    Also.. the default gateway for the DHCP server is a router (county managed) not the core switch... Will I therefor need ip routes adding?
    Last edited by PRicho; 1st November 2013 at 10:30 AM.

  2. #2
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,468
    Thank Post
    10
    Thanked 496 Times in 436 Posts
    Rep Power
    113
    You need a static route on the DHCP server for the 172.16.48.0/22 pointing to 10.60.148.29 as the gateway.
    You will also need a static route on the the router for the same range.

  3. Thanks to DMcCoy from:

    PRicho (5th November 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. Lanschool plus HP Procurve VLAN environment
    By pantscat in forum Wired Networks
    Replies: 14
    Last Post: 4th October 2012, 01:56 PM
  2. Routing between VLANs on HP ProCurve 4108GL Switch
    By robknowles in forum Wireless Networks
    Replies: 12
    Last Post: 1st June 2010, 08:12 AM
  3. student VLAN setup HP procurve 2510/24
    By schoolittech in forum Network and Classroom Management
    Replies: 2
    Last Post: 16th October 2009, 10:02 AM
  4. Adding vLAN not working on HP Procurve
    By mrforgetful in forum Wireless Networks
    Replies: 21
    Last Post: 2nd March 2007, 11:53 AM
  5. Changing port vLANs on an HP ProCurve switch
    By MrDylan in forum Hardware
    Replies: 6
    Last Post: 9th March 2006, 03:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •