+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, CC4 Stuck installing update - "Stopping RM Service Host Service" in Technical; Computer in the office is stuck part way through a system packages update. Boots up to this message: "Stopping RM ...
  1. #1
    themanfromict's Avatar
    Join Date
    Sep 2009
    Location
    Kettering, Northants
    Posts
    58
    Thank Post
    2
    Thanked 1 Time in 1 Post
    Rep Power
    0

    CC4 Stuck installing update - "Stopping RM Service Host Service"

    Computer in the office is stuck part way through a system packages update.

    Boots up to this message: "Stopping RM Service Host Service" with a frozen progress bar.

    It also says that it will be unusable until 8:01. Nearly 2 hours ago!

    Any ideas? I've tried stopping the RM Service Host via RMMC, but nothing yet.

    Neil

  2. #2

    Join Date
    Nov 2010
    Posts
    459
    Thank Post
    60
    Thanked 69 Times in 59 Posts
    Rep Power
    34
    Hi Neil,

    Did you get this sorted? I have a similar problem - and no RM support contract!

    Ta

  3. #3
    foofighterjim's Avatar
    Join Date
    Nov 2011
    Location
    Birmingham
    Posts
    443
    Thank Post
    35
    Thanked 81 Times in 61 Posts
    Rep Power
    32
    Is anything still listed in the tasks menu? If you look at the assignment overview vs a computer that has completed successfully are there any installed failed packages? I have had this on a couple of core update workstations but ended up rebuilding them, on occasion running the core update again has resolved the issue.

    A rebuild of 2 hours vs 2 hours of trouble shooting, no brainer unless there is something local on the machine.

  4. #4

    Join Date
    Nov 2010
    Posts
    459
    Thank Post
    60
    Thanked 69 Times in 59 Posts
    Rep Power
    34
    RMMC thinks one machine failed to finish the install and the other is still running. I powered them down long ago and the job's still stuck. Currently stuck with trying to rebuild notebook 310s that can't find their network drivers in winPE even though they're part of the build disc.

    Do you know how cc4 selects a build disc for a client? I'm not sure if they are picking up the correct one.

    Thanks

SHARE:
+ Post New Thread

Similar Threads

  1. Scripts to restart RM Service host (CC4)
    By d-taylor in forum Scripts
    Replies: 8
    Last Post: 20th February 2013, 12:10 PM
  2. RM CC4 USB Install Problems
    By scottishcollege in forum Educational Software
    Replies: 8
    Last Post: 11th January 2011, 09:40 PM
  3. DC stuck installing updates....
    By Gatt in forum Windows Server 2008 R2
    Replies: 1
    Last Post: 1st July 2010, 01:48 PM
  4. Replies: 1
    Last Post: 19th January 2010, 01:25 PM
  5. install updates
    By russdev in forum Windows
    Replies: 19
    Last Post: 28th September 2005, 11:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •