+ Post New Thread
Results 1 to 7 of 7
Network and Classroom Management Thread, RMCC4 Problems when printing from Adobe Reader XI in Technical; Hello All, I am experiencing a very fustrating problem with RMCC4. When a user trys to print a PDF document ...
  1. #1
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    151
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5

    RMCC4 Problems when printing from Adobe Reader XI

    Hello All,

    I am experiencing a very fustrating problem with RMCC4. When a
    user trys to print a PDF document using Adobe Reader XI, they cannot select a
    different printer to the default one. It appears in the dropdown list but then
    just reverts back to the orginal printer (default) a reboot fixes the problem
    for a while but it then comes back a few weeks later. Any ideas?

    I have tried redelivering the printers etc but this does not work?

    Thanks in advance

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Are they HP printers? We have had similar with Excell and HP printers.

  3. #3

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    This also affects applications like SIMS and FMS as well...

  4. #4
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    151
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5
    I have had no problems with SIMS and FMS they print OK. And yes they are indeed HP Printer, well Photocopiers.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Are you using the Universal driver?

  6. #6
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    151
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5
    Yes I think so for the local printer anyway..

  7. #7
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    151
    Thank Post
    15
    Thanked 11 Times in 10 Posts
    Rep Power
    5
    RM Solution from the RM Community:


    senior CC4 Dev looking at
    this yesterday. Its caused by users logging off and then back onto the same
    station without a reboot in between (or is here anyway!).

    The answer is
    to pick one of the following:
    1) Reboot
    2) Remove and re-add the affected
    printer(s)
    3) Change the behavior of StnDeliv to force a remap of all the
    printers. We're currently testing this to see how it works.
    Last edited by JHLEHS; 25th September 2013 at 03:10 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Adobe Reader XI Released
    By Arthur in forum Downloads
    Replies: 36
    Last Post: 13th May 2014, 02:09 PM
  2. Adobe Reader XI (11.0.03) Problems
    By Bill_Tech_Leigh in forum Windows
    Replies: 2
    Last Post: 19th June 2013, 01:52 PM
  3. Adobe Reader XI
    By aarono in forum Licensing Questions
    Replies: 2
    Last Post: 7th February 2013, 06:05 PM
  4. Replies: 0
    Last Post: 8th July 2012, 04:42 PM
  5. Problems with Ajax when forwarding from MS Proxy Server 2.0 to CachePilot
    By dwhyte85 in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 22nd May 2009, 08:30 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •