+ Post New Thread
Results 1 to 8 of 8
Network and Classroom Management Thread, Crap crap crap... RM contract expires, RM console breaks HELP! in Technical; Our RM contract has expired because finance haven't paid it and RM are playing hardball... My CC3 management console won't ...
  1. #1

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,714
    Thank Post
    752
    Thanked 527 Times in 410 Posts
    Rep Power
    257

    Crap crap crap... RM contract expires, RM console breaks HELP!

    Our RM contract has expired because finance haven't paid it and RM are playing hardball...

    My CC3 management console won't show me my workstations I get "ERROR: Failed to obtain the StationParams from the RLN Conversation. The Error was '(0xe0001b68)'"

    I've restarted the C3I Engine and it's made no difference. We've done loads of work this week tidying up DNS following a move from SWGfL to a thirdparty connection. I wonder if something like this has broken it?

    Either way, HELP!!!!

  2. #2

    ICTDirect_Dave's Avatar
    Join Date
    Feb 2013
    Location
    Ribchester
    Posts
    1,610
    Thank Post
    294
    Thanked 301 Times in 237 Posts
    Blog Entries
    1
    Rep Power
    146
    Maybe someone from this thread can help?

    Rm Management console error

  3. #3

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,714
    Thank Post
    752
    Thanked 527 Times in 410 Posts
    Rep Power
    257
    I wondered that too. I've PM'd Matt to see if he can, but I thought I'd throw it open to the floor!

  4. #4
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,458
    Thank Post
    323
    Thanked 306 Times in 234 Posts
    Rep Power
    109
    Simple but have you done a restart of the server itself? Restarting services doesn't always help

  5. Thanks to rad from:

    Oaktech (16th August 2013)

  6. #5
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    553
    Thank Post
    3
    Thanked 125 Times in 116 Posts
    Rep Power
    29
    This is a very old problem... first reported back in 2004!

    Are you trying to access the RMMC from a workstation or on the server?
    Are you entering your logon name to the RMMC purely as username, and not domain\username or username@domain?
    Is your account's primary group set as Domain Users, if do make sure it is but that it is a member of domain admins.
    Have you made sure Routing and Remote Access service is set to Disabled on your Domain controllers?
    If you have multiple DC's, try connecting to the RMMC via each of them to see if the issue is network wide or specific to a certain server. We used to have issues with our 2nd DC if it was not rebooted every couple of months.
    Reboot the server.
    Are you running LST, if so have you ensured HFXCC3134B is installed.

  7. Thanks to Boredguy from:

    Oaktech (16th August 2013)

  8. #6

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,714
    Thank Post
    752
    Thanked 527 Times in 410 Posts
    Rep Power
    257
    What can I say, we are a very old network!

    Okay... The plot thickens...

    Accessing the RMMC from both workstation and servers.

    I get the following:
    "ERROR: Failed to obtain the StationParams from the RLN Conversation. The Error was '(0xe0001b68)'" on the PDC
    "ERROR: Failed to obtain the StationParams from the RLN Conversation. The Error was '(0xe0001b5f)'" on the SDC
    "ERROR: Failed to obtain the StationParams from the RLN Conversation. The Error was '(0xe0001b68)'" on the third DC
    And the 4th DC works!!!

    We have always entered as just username, but it would appear that entering it as domain\username makes no difference

    Primary group was set as domain user, but I'm a member of domain admins, and entering the RMMC as domain admin account makes no difference.

    Routing and remote access is disabled on all DCs.

    I wonder whether I need a reboot again. We rebooted all the DCs, Mail, MIS, management, and File and print on Tuesday night following works to change proxy details. I'll set it to roll over at 1am and see what happens.

    We have HFXCC3134B installed.

  9. #7
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    553
    Thank Post
    3
    Thanked 125 Times in 116 Posts
    Rep Power
    29
    Well if you can connect to the 4th DC, at least you can carry on using the RMMC until your support issues can be resolved with RM

    Have you tried logging in as a different sysadmin account? If not, give that a try on one of the other 3 DC's. If that account behaves, check that your normal account does not have membership of groups outside of the Establishment node as that can sometimes cause the RMMC to throw a paddy as it can't see them by default.

  10. Thanks to Boredguy from:

    Oaktech (16th August 2013)

  11. #8

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,714
    Thank Post
    752
    Thanked 527 Times in 410 Posts
    Rep Power
    257
    None of the accounts behave differently, I've tried 4 different ones!

    I'm hoping the reboot tonight will fix it.

SHARE:
+ Post New Thread

Similar Threads

  1. RM all in on PCs HDD Help please
    By harry2998 in forum Hardware
    Replies: 24
    Last Post: 2nd May 2012, 06:36 PM
  2. External ICT Support Company contract expiring
    By yasdnil in forum General Chat
    Replies: 7
    Last Post: 4th October 2011, 10:46 AM
  3. 1000 to spend on consoles & games! Help needed ...
    By Luke_T in forum General Chat
    Replies: 62
    Last Post: 26th January 2011, 02:43 PM
  4. RM CC3 to RM CC4
    By L3o in forum MIS Systems
    Replies: 2
    Last Post: 15th June 2010, 02:19 PM
  5. Replies: 31
    Last Post: 2nd November 2007, 05:20 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •