+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Network and Classroom Management Thread, Impero mass login problems? in Technical; Originally Posted by newpersn Ive logged it. Is there a way you can get us on the next version? sorry ...
  1. #16

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,930
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204
    Quote Originally Posted by newpersn View Post
    Ive logged it. Is there a way you can get us on the next version?
    sorry missed this if support haven't sorted the upgrade give me a pm and will sort it.

    Russ

  2. #17

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    6,060
    Thank Post
    592
    Thanked 1,036 Times in 794 Posts
    Blog Entries
    15
    Rep Power
    468
    Gone up to v4 today and for the first time mass logon works for us (Never used to in 3502, assumed because of the windows GPO AUP screen we have on startup)

  3. #18

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,930
    Thank Post
    709
    Thanked 552 Times in 367 Posts
    Blog Entries
    3
    Rep Power
    204
    Quote Originally Posted by synaesthesia View Post
    Gone up to v4 today and for the first time mass logon works for us (Never used to in 3502, assumed because of the windows GPO AUP screen we have on startup)
    Good to hear glad working

    Russ

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Login Problems
    By rolfea in forum Mac
    Replies: 1
    Last Post: 12th November 2008, 09:36 AM
  2. Help im in deep ! Slow login problems
    By mactech03 in forum Mac
    Replies: 8
    Last Post: 10th November 2008, 06:45 PM
  3. Strange Login Problems
    By jsnetman in forum MIS Systems
    Replies: 1
    Last Post: 3rd April 2008, 02:56 PM
  4. Wrong time causing online login problem
    By SimpleSi in forum Windows
    Replies: 5
    Last Post: 12th December 2007, 08:33 PM
  5. Slow Login Problems
    By british-wave in forum Windows
    Replies: 16
    Last Post: 8th September 2005, 11:45 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •