+ Post New Thread
Results 1 to 13 of 13
Network and Classroom Management Thread, Clipart CD and CC3 in Technical; Since you've all be on the ball this morning...I'll try another issue I'm having. We have a Clipart CD, which ...
  1. #1

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Clipart CD and CC3

    Since you've all be on the ball this morning...I'll try another issue I'm having.

    We have a Clipart CD, which runs an install program to dump it's browser program in Program Files, yet leaves all the clipart on the CD. I want to allocate this to a certain room only. So we built a package and of course it doesn't work without the CD in the drive, so we made a VC4 image on the V: drive and entered it into the CD-ROM Manager Access database.

    Strange this is, this works on packagebuild machine, but not on any other machine. On my second test machine, the CD image gets loaded to U:, but the browser can't find any collections of clipart.

    Anyone see a problem like this or found a solution?

    Nick

  2. #2

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,408
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    326

    Re: Clipart CD and CC3

    The software might still be looking for the clipart resources on the local drive, H:. I think, IIRC, you will need to create the package once you have mounted it using the virtual drive so it knows where to look once it's allocated.

  3. #3
    Butuz's Avatar
    Join Date
    Feb 2007
    Location
    Wales, UK
    Posts
    1,579
    Thank Post
    211
    Thanked 220 Times in 176 Posts
    Rep Power
    63

    Re: Clipart CD and CC3

    You need to build the virtual CD image first - then mount the image into Drive U and create the package using the installer from your virtual CD drive U, rather than using the installer off the actual CDROM.

    The way you've done it means the package is always looking for the CD in the local CDROM drive rather than looking for the virtual CDROM.

    RM Application Wizard has a wizard for doing what you need to do. Open up AppWiz and then click "Manage a Multimedia Title" then click "Install a new Multimedia Title" and the wizard will guide you through creating the virtual CDROM and creating the package.

    Butuz

  4. #4

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Re: Clipart CD and CC3

    Mm doesn't quite work. Image was created fine, package was dropped ok, but it says it can't find any Collections of clipart despite the CD image being loaded onto U:

    Any ideas, apart from this being an unreasonable stubborn piece of software

  5. #5

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,408
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    326

    Re: Clipart CD and CC3

    When making the package - did you install it after it had been mounted onto the virtual CD-ROM drive?

  6. #6

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Re: Clipart CD and CC3

    I used Butuz's suggestion of using the App Wizard to manage a Multimedia title. Strange thing is that it's not even appearing in the CD ROM Manager, despite during the above process it prompted me for details to enter into the db.

    Should I use this order...

    1. make the image
    2. mount it onto the U
    3. start the 1st scan
    4. run the install
    5. start the 2nd scan

  7. #7

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,408
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    326

    Re: Clipart CD and CC3

    Yes. You need to make sure that when you create the package - the software loads the resources from the location that will be available to all users later on - in your case, the U drive.

  8. #8

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Re: Clipart CD and CC3

    But how will the package know to load the image onto U. I thought this is what you use the CD Rom Manager and db for. Will give it a spin! Thanks

  9. #9
    Butuz's Avatar
    Join Date
    Feb 2007
    Location
    Wales, UK
    Posts
    1,579
    Thank Post
    211
    Thanked 220 Times in 176 Posts
    Rep Power
    63

    Re: Clipart CD and CC3

    Ah out of interest how are you running the program - are you using the standard shortcut that was created by the package - or are you running CDROM player and running it like that?

    If your using the program shortcut that came with the package - you can't. If you wish to use a shortcut to start a VCDROM program you need to create a special shortcut:

    "C:\Program Files\Research Machines\CD ROM Player\CDROMPlayer.exe" /L:CDROMNAME

    And replace CDROMNAME with the actual name of the VCD. This will launch the CDROM platyer title in the background, and automatically load the VCD into drive U.

    The above should work provided that the title is set up correctly in CDROM database.

    Andrew

  10. #10

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Re: Clipart CD and CC3

    I think I've tried both ways. Both with the same result. The software in itself is fine, but it can't see the clipart collection on drive U:
    Ta, will try that now.

  11. #11

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Re: Clipart CD and CC3

    Guys

    Thanks for your help. still can't get it working and I feel it's down to the software itself rather than the processes you have suggested.

    Got a reply from their support team who say that GSP software have issues with drive letters higher than N: (for some reason!) and asked to me install it on a drive lower/before N:......never mind!

    Thanks again anyway. I think I'll look for a clipart collection which advertises network compatibility.

    Nick

  12. #12

    Join Date
    May 2007
    Location
    Hale Barns
    Posts
    211
    Thank Post
    39
    Thanked 8 Times in 2 Posts
    Rep Power
    16

    Re: Clipart CD and CC3

    OK, so I thought around the problem and reckoned if I could install it locally on maybe 5 machines and copy the CD so that each machine would run it..that would work....

    Wrong! Install it as administrator, it works, login as someone else, it doesn't. So I thought it's a permissions issue... I gave my test login full access to the program files directory where all the program's files are kept. Nada.

    I guess it's a quirk of the software. I just can't admit defeat on this cheap piece of software!

  13. #13
    shafeek's Avatar
    Join Date
    Apr 2009
    Posts
    17
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    multimedia title

    Quote Originally Posted by Butuz View Post
    Ah out of interest how are you running the program - are you using the standard shortcut that was created by the package - or are you running CDROM player and running it like that?

    If your using the program shortcut that came with the package - you can't. If you wish to use a shortcut to start a VCDROM program you need to create a special shortcut:

    "C:\Program Files\Research Machines\CD ROM Player\CDROMPlayer.exe" /L:CDROMNAME

    And replace CDROMNAME with the actual name of the VCD. This will launch the CDROM platyer title in the background, and automatically load the VCD into drive U.

    The above should work provided that the title is set up correctly in CDROM database.

    Andrew

    Hi

    anyone can tell me, multimedia title which was made and worked fine in admin account using created shortcut but which is not working from other user account. I have added the group who can use this title in RMMC still I got problem.

SHARE:
+ Post New Thread

Similar Threads

  1. trying to control office clipart on network
    By LOUD in forum Windows Server 2000/2003
    Replies: 15
    Last Post: 17th November 2008, 03:36 PM
  2. Word Freezing when using clipart?
    By Liam in forum How do you do....it?
    Replies: 4
    Last Post: 11th February 2008, 03:19 PM
  3. Office clipart/ Websense
    By Jamie_a in forum Windows
    Replies: 8
    Last Post: 23rd November 2007, 04:28 PM
  4. Cachepilot and MS Clipart???
    By starscream in forum Wireless Networks
    Replies: 5
    Last Post: 10th July 2007, 09:07 AM
  5. Replies: 4
    Last Post: 9th January 2007, 04:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •