+ Post New Thread
Results 1 to 1 of 1
Network and Classroom Management Thread, Strange Internet Problem with AB Tutor in Technical; We are having some difficult time with internet/intranet. We are using windows 7 and AB Tutor 6.8/9. Its appeared last ...
  1. #1

    Join Date
    Feb 2009
    Location
    Oldham, UK
    Posts
    50
    Thank Post
    21
    Thanked 4 Times in 3 Posts
    Rep Power
    12

    Angry Strange Internet Problem with AB Tutor

    We are having some difficult time with internet/intranet.

    We are using windows 7 and AB Tutor 6.8/9.

    Its appeared last week some computers can access all shared resources but can't open intranet or internet. Initially we found the winsock corruption is causing the issue, we reset the winsock and computer work but after restart problem appear again.

    We have tried every possible option to find what is causing and found that AB Tutor causing the problem. Removed the AB Tutor everything work fine. Tried to reinstall AB Tutor, first instance all computer work later either restart or some time, some computer work and some don't.

    AB Tutor 7 working fine but we need to buy new license for whole school which SMT don't want.

    Re-imaged some computer from old image to test if windows update cause the problem but no joy.

    Tried to join domain, disjoin, domain restart. Moved computer in new OU without any GPO. Applied GPO one by one etc. etc.

    Can't find why AB Tutor 6.8/9 some computer work and same time some don't. All computers have same image and environment.

    Edit; I thing forgot to mention we have two domain, one for staff and one for pupils and problem is only on pupils domain.
    Last edited by ICT_Pro; 1st May 2013 at 11:37 AM.



SHARE:
+ Post New Thread

Similar Threads

  1. AB Tutor Control: Problem with finding clients
    By nettechth in forum Network and Classroom Management
    Replies: 5
    Last Post: 28th May 2012, 04:42 PM
  2. Replies: 4
    Last Post: 9th February 2012, 04:43 PM
  3. Strange internet problem
    By Frazer in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 4th March 2009, 01:57 PM
  4. Strange problem with policies
    By j17sparky in forum Windows
    Replies: 12
    Last Post: 22nd April 2008, 03:57 PM
  5. Replies: 11
    Last Post: 6th October 2007, 05:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •