+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, RM CC4.3 - machine stuck doing system updates in Technical; Long story, but we had to do a system update to all machines, had a couple that have stuck in ...
  1. #1
    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,281
    Thank Post
    57
    Thanked 144 Times in 128 Posts
    Rep Power
    107

    RM CC4.3 - machine stuck doing system updates

    Long story, but we had to do a system update to all machines, had a couple that have stuck in progress and I cant stop them. If I am quick I can login to the machine before it starts, but that's all. Any suggestions before on how to get round this issue before I rebuild it?

  2. #2

    Join Date
    Mar 2012
    Location
    Warwickshire
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, if it is only a couple of machines, I would definately suggest a rebuild as the simplest option. If it is only two that are having problems so far then that might be different.

    It will depend on whether the update has already removed Service Host or not as to how much work would be involved to save them (and indeed your chances of success).

    Have you logged a call with RM to ask them?

  3. #3
    Danp's Avatar
    Join Date
    Jul 2011
    Posts
    1,281
    Thank Post
    57
    Thanked 144 Times in 128 Posts
    Rep Power
    107
    Quote Originally Posted by monkeyjmagic View Post
    Hi, if it is only a couple of machines, I would definately suggest a rebuild as the simplest option. If it is only two that are having problems so far then that might be different.

    It will depend on whether the update has already removed Service Host or not as to how much work would be involved to save them (and indeed your chances of success).

    Have you logged a call with RM to ask them?
    I was hoping to not rebuild due to the non-packaged software on them, but needs must. I have had a call open with RM for 2 months and this has happened partly due to that call.

SHARE:
+ Post New Thread

Similar Threads

  1. RM CC4 Services disappeared - Lots of RM apps not running after update
    By tj2419 in forum Network and Classroom Management
    Replies: 7
    Last Post: 19th February 2013, 08:30 PM
  2. Updated URL not taking affect for users - RM CC4
    By tj2419 in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 27th October 2012, 05:19 PM
  3. Virtual RM CC4 Machine on apple mac
    By tj2419 in forum Thin Client and Virtual Machines
    Replies: 9
    Last Post: 3rd October 2011, 01:53 PM
  4. Replies: 10
    Last Post: 20th September 2011, 10:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •