+ Post New Thread
Results 1 to 11 of 11
Network and Classroom Management Thread, RMMCCC4.3 Program Sets Error in Technical; Hello Ladies and Gents, First of all apologies if this is in the wrong section but something very strange is ...
  1. #1
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5

    RMMCCC4.3 Program Sets Error

    Hello Ladies and Gents,

    First of all apologies if this is in the wrong section but something very strange is happening in RMMC that I can't work out.

    When I go to Program Sets and go to a specific program Set called Education Software for example and add a shortuct to this list it throws up a bizaree error:

    There was a problem updateing the program set Education software
    Error Description: The Process cannot access the file D:\Junior\Science\Sensorlab.lnk.

    This also happens when I remove an icon and the error message always points to a different .lnk file. I have checked the .lnk files and they are correct. Any ideas?

    I do not get this error message in any other program set containers, I'd tohught I would post on here incase any body else has had the same issue?

    I have tried to run a health check on the program set but this didn't work.

    Here are the error messages: Program Set delivery errors.docx

    Thanks in advance

  2. #2

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,374
    Thank Post
    625
    Thanked 951 Times in 653 Posts
    Blog Entries
    2
    Rep Power
    318
    I remember coming across a similar problem a while ago. The solution that we took was to create a new program set, add the groups and add the shortcuts - essentially create a copy from scratch. Once it was checked and tested, the old one was deleted.

    We also had problems with the RMMC that were resolved by carrying out the task on the server, instead of at the workstation. Give that a go as well, it might work

  3. Thanks to webman from:

    JHLEHS (14th March 2013)

  4. #3
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    Quote Originally Posted by webman View Post
    I remember coming across a similar problem a while ago. The solution that we took was to create a new program set, add the groups and add the shortcuts - essentially create a copy from scratch. Once it was checked and tested, the old one was deleted.

    We also had problems with the RMMC that were resolved by carrying out the task on the server, instead of at the workstation. Give that a go as well, it might work
    Sounds like a plan webman lol, what was baffling me was the fact that these shortcuts were old shortcuts and were created years ago. I recognise that if the shortcuts were taken from the server itself they wouldn't work as it was pointing to a local drive that my machine cannot see. But these shortcuts were working fine until this week.

    I might also try taking out the shortcuts I have added recently and see if this takes affect. Is there also a way of copy and pasting program sets or is that a silly question?

  5. #4
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    rmmc.png

    Wow this haplpens after I clone a program and then take away all groups so that no1 sees the program set.

  6. #5

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,374
    Thank Post
    625
    Thanked 951 Times in 653 Posts
    Blog Entries
    2
    Rep Power
    318
    Is that when you try to clone the one with the problem shortcuts in? It might be worthwhile "abandoning" that one altogether, and creating a new one from scratch and adding shortcuts manually. And from the server

  7. #6
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    Yeah, I think I am going to have to. There are quite a few shortcuts in there though, oh well a job for half term!

  8. #7

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,374
    Thank Post
    625
    Thanked 951 Times in 653 Posts
    Blog Entries
    2
    Rep Power
    318
    It might be worth just adding one or two shortcuts, the appropriate groups, and then testing it; just to save you time if there are still problems!

  9. #8
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    Yes, I will do. I have also logged a call with RM, but I know I they will ask me to send them over the health check logs and event logs from our server which I have already looked at. Or they will just say try and rebuild the program sets. Very fustrating as I have been using RMMCC4 for about eight months and has always had problems with program sets delivery etc.

  10. #9

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,374
    Thank Post
    625
    Thanked 951 Times in 653 Posts
    Blog Entries
    2
    Rep Power
    318
    That might be good though, so they could perhaps identify an underlying issue (if any) with your program sets.

    From memory, I think our key to success with program sets was to do it at the server, do one action at a time, Save/OK, then do the next bit. And always re-deliver after making changes.

  11. #10
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    Thanks for this, yes I will give it a go on the server.

  12. #11
    JHLEHS's Avatar
    Join Date
    Sep 2012
    Posts
    138
    Thank Post
    15
    Thanked 8 Times in 8 Posts
    Rep Power
    5
    I just got a reply back from RM which didn't help at all and made me quite angry it it read as follows:

    Good morning James,

    The error you are getting has only been reported the
    once and this is what they ended up having to do to resolve this issue,
    sorry.

    Kind regards,
    Simon

    So basically because they have never seen this error before they are going to close the call which resolves it? Hmmmm, if I did that at my work I would be in deep trouble! Really disapointed! I think it is probably better to seek help and advice on her then speak to RM lol.

SHARE:
+ Post New Thread

Similar Threads

  1. Activinspire 1.6.44682 proxy settings error
    By denon101 in forum Promethean Direct Support
    Replies: 5
    Last Post: 7th December 2011, 10:28 AM
  2. CC3 Program Sets
    By Hightower in forum Network and Classroom Management
    Replies: 7
    Last Post: 27th September 2010, 10:57 AM
  3. Importing basedata into Exams - grade set error
    By cgilmour in forum MIS Systems
    Replies: 3
    Last Post: 17th September 2010, 02:20 PM
  4. IIS settings - Error pages
    By FN-GM in forum Windows
    Replies: 1
    Last Post: 12th August 2009, 12:14 PM
  5. Customising program sets or shortcuts in cc3
    By reggiep in forum Network and Classroom Management
    Replies: 4
    Last Post: 14th May 2008, 12:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •