+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, iTalc 2 service not installing in Technical; Hello, I'm upgrading an iTalc setup. My local computers re getting iTalc 2, since this is the only version I ...
  1. #1

    Join Date
    Jan 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    iTalc 2 service not installing

    Hello,
    I'm upgrading an iTalc setup. My local computers re getting iTalc 2, since this is the only version I could download from the website.
    Unfortunately, when installing the student PC's (XP SP3), The service refuses to install.

    Does anyone has any idea why? I just run the setup, and I get the error "Could not modify the startup property of the iTalc Service". After some investigation, it appears no italc ica service was installed at all.

    If anyone could help me with this issue, it would be greatly appreciated!

    Thank you

  2. #2

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,794
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    Hi,

    Welcome to Edugeek.

    I have given your post the tag "italc2" If you click the italc2 tag at the bottom of the thread it will bring up a search of all of the other posts on Edugeek that have been similarly tagged.

    This link might work also:

    Link: italc2 - Search Results - EduGeek.net
    Last edited by DaveP; 11th January 2013 at 03:17 PM. Reason: Add welcome to Edugeek message to post.

  3. #3
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,762
    Thank Post
    897
    Thanked 416 Times in 350 Posts
    Blog Entries
    12
    Rep Power
    86
    Might be worth looking at abtutor 7 as well.

    Its incredibly cheap (< 200) for what it does and is a huge improvement over italc.

  4. #4

    Join Date
    Mar 2013
    Location
    Roosevelt
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Security Permissions

    Quote Originally Posted by tiki171081 View Post
    Hello,
    I'm upgrading an iTalc setup. My local computers re getting iTalc 2, since this is the only version I could download from the website.
    Unfortunately, when installing the student PC's (XP SP3), The service refuses to install.

    Does anyone has any idea why? I just run the setup, and I get the error "Could not modify the startup property of the iTalc Service". After some investigation, it appears no italc ica service was installed at all.

    If anyone could help me with this issue, it would be greatly appreciated!

    Thank you
    First off, it appears that the setup and install (at least for client only) is missing a referance to msvcrt.dll, or it is not installed on the client computer. No technical expertise here, just an observation from trying to run ica -Registerservices at the command line, an error is thrown.

    From what I've read, this error comes from a Vista .dll being located on a XP client. Version 1.9.5 (the beta candidate) works on both Vista and XP with very little configuration needed. I'm rolling back to it after my recent aggravation with 2.0.1
    Last edited by bigfella; 23rd March 2013 at 12:28 AM.

  5. #5

    SYSMAN_MK's Avatar
    Join Date
    Sep 2005
    Posts
    4,005
    Thank Post
    489
    Thanked 1,340 Times in 728 Posts
    Rep Power
    427
    You need the older installer that has some optional software in it.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 2
    Last Post: 7th September 2012, 06:48 PM
  2. Services not Saving Credentials
    By paul in forum Windows
    Replies: 1
    Last Post: 11th June 2007, 11:10 AM
  3. Replies: 9
    Last Post: 18th December 2006, 10:07 PM
  4. ISA 2004 SP2 - DO NOT INSTALL!!
    By ZeroHour in forum Windows
    Replies: 6
    Last Post: 11th April 2006, 06:26 PM
  5. Services Not Starting...
    By RichCowell in forum Windows
    Replies: 6
    Last Post: 17th January 2006, 11:42 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •