+ Post New Thread
Results 1 to 5 of 5
Network and Classroom Management Thread, Network testing using a crossover cable in Technical; I'm trying to test our network speed using a crossover test at the point where it's delivered from the SWGfL ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,403
    Thank Post
    3,220
    Thanked 245 Times in 198 Posts
    Blog Entries
    3
    Rep Power
    107

    Network testing using a crossover cable

    I'm trying to test our network speed using a crossover test at the point where it's delivered from the SWGfL prior to our backbone switch. I am told that to do this I need to connect there using a crossover cable. I have a crossover cable but trying it get no Internet access to carry out the test - I'm presuming I need to give a static IP address or something to the PC I'm testing but what?

  2. #2

    Steve21's Avatar
    Join Date
    Feb 2011
    Location
    Swindon
    Posts
    2,654
    Thank Post
    324
    Thanked 506 Times in 474 Posts
    Rep Power
    177
    You should have a default IP range given to you by the grid. Guessing you can pick any of those?

    Steve

  3. Thanks to Steve21 from:

    speckytecky (7th January 2013)

  4. #3
    JCT
    JCT is offline

    Join Date
    Jan 2012
    Posts
    5
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi

    If you need any further advice feel free to PM me - I manage (amongst others) the SWGFL Customer Service Desk in RM. Happy to help if I can.

    Regards

    Colin
    Colin Turner
    Group Leader, Implementation & Customer Support
    RM Education

  5. Thanks to JCT from:

    speckytecky (7th January 2013)

  6. #4
    JCT
    JCT is offline

    Join Date
    Jan 2012
    Posts
    5
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Expect a call from Adrian in my team.

    Regards

    Colin
    Colin Turner
    Group Leader, Implementation & Customer Support
    RM Education

  7. #5
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,403
    Thank Post
    3,220
    Thanked 245 Times in 198 Posts
    Blog Entries
    3
    Rep Power
    107
    All done now thanks - it was a question of getting the right DNS and ALT setting in IPV4.

SHARE:
+ Post New Thread

Similar Threads

  1. Network testing company
    By smurfomatic in forum Wired Networks
    Replies: 1
    Last Post: 18th January 2012, 08:51 PM
  2. Replies: 3
    Last Post: 14th December 2011, 03:31 PM
  3. Redirecting 'My Documents' to a network share using GPO
    By bodminman in forum Windows Server 2008
    Replies: 6
    Last Post: 11th September 2011, 03:17 PM
  4. cc3 network - rebuild using windows deployment services
    By sandeep2504 in forum Network and Classroom Management
    Replies: 6
    Last Post: 10th August 2010, 09:10 PM
  5. Boston Networks? Anyone used them?
    By contink in forum Recommended Suppliers
    Replies: 1
    Last Post: 22nd December 2007, 03:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •