+ Post New Thread
Results 1 to 3 of 3
Network and Classroom Management Thread, RM CC4 - persistent systray icon in Technical; Hello, Anyone please know how I manage the icon that appears in the systray when I've installed or uninstalled a ...
  1. #1

    Join Date
    Oct 2012
    Posts
    24
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    RM CC4 - persistent systray icon

    Hello,

    Anyone please know how I manage the icon that appears in the systray when I've installed or uninstalled a package from a computer on the network? I want to remove the icon.

    SystemTrayIcon_persist.png

    Thanks,

    NS
    Last edited by NumberSix; 18th December 2012 at 03:18 PM.

  2. #2

    Join Date
    Jun 2009
    Location
    Watford
    Posts
    876
    Thank Post
    381
    Thanked 114 Times in 73 Posts
    Rep Power
    62
    Hi there, that icon pertains to PD monitor and as far as i'm aware, that service has to continously run in the background if you want to manage packages, just been through all policy settings, but cannot find one to stop the icon being displayed. Someone might be able to workout a registry hack, but I ain't that brave to attempt it here lol.

  3. #3

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,914
    Thank Post
    1,189
    Thanked 1,063 Times in 754 Posts
    Rep Power
    329
    @NumberSix:

    Is it the icon or the messages that you wish to hide?

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 5th October 2012, 02:45 PM
  2. Autodesk Inventor 2009 Professional - RM CC4
    By pauldsimpson in forum Educational Software
    Replies: 5
    Last Post: 27th September 2010, 01:33 PM
  3. RM CC4 & Compensation
    By mburland in forum Network and Classroom Management
    Replies: 26
    Last Post: 20th September 2009, 10:50 PM
  4. RM CC4 User access control
    By AdamM in forum Network and Classroom Management
    Replies: 1
    Last Post: 20th May 2009, 02:50 PM
  5. RM cc4 build template server problem
    By xeroxxe in forum Windows
    Replies: 0
    Last Post: 8th April 2009, 12:04 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •