+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, IMPERO: Some clients cant access the internet.. in Technical; I have a few wireless clients that are unable to access the internet when impero is installed. If I uninstall ...
  1. #1
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,075
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33

    IMPERO: Some clients cant access the internet..

    I have a few wireless clients that are unable to access the internet when impero is installed. If I uninstall impero then they can access the internet fine.
    The clients are NOT in the internet restricted group.

    They are running Windows 7 & IE9.

    The error message is:
    [impero] Connection to Google failed.
    Exception Text: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond
    ipaddress:80

    Also, on all my clients, IE9 take about 30 seconds to load the impero ad-in in IE9. Is there any way to speed this up?
    Any help appreciated

  2. #2
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,075
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33
    UPDATE:
    Both problems are non-existant when logged in as an administrator. IE loads in resonable time and the internet works as it should.
    So, is this a profile / Permissions issue?

    Also, items that are in the proxy exceptions list work fine whilst the rest of the internet doesnt...
    Last edited by jamin100; 30th November 2012 at 03:12 PM.

  3. #3

    russdev's Avatar
    Join Date
    Jun 2005
    Location
    Leicestershire
    Posts
    6,946
    Thank Post
    709
    Thanked 553 Times in 368 Posts
    Blog Entries
    3
    Rep Power
    205
    Quote Originally Posted by jamin100 View Post
    UPDATE:
    Both problems are non-existant when logged in as an administrator. IE loads in resonable time and the internet works as it should.
    So, is this a profile / Permissions issue?

    Also, items that are in the proxy exceptions list work fine whilst the rest of the internet doesnt...
    .

    The connection issue message is when the Impero proxy can't find the internet. Have you had any connection issues recently also what version of Impero are you running. As for add-in if call support they can help diagnose the issue.

    Russell

  4. #4
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,075
    Thank Post
    151
    Thanked 100 Times in 80 Posts
    Rep Power
    33
    Quote Originally Posted by russdev View Post
    .

    The connection issue message is when the Impero proxy can't find the internet. Have you had any connection issues recently also what version of Impero are you running. As for add-in if call support they can help diagnose the issue.

    Russell
    Version is 3.5.02 and we have not had any connection issues. Ive probably got 3 out of 80 laptops that this happened to today. Not sure if this is an issue with the same laptops as of yet, will investigate further next week. All the other clients can access the internet fine and the 3 troublesome clients are connected to the network as I can control them through Impero and also browse network shares etc



SHARE:
+ Post New Thread

Similar Threads

  1. RUCKUS help - Guest access & the internet via Proxy
    By jamin100 in forum Wireless Networks
    Replies: 24
    Last Post: 15th March 2012, 10:21 AM
  2. How do your users access the Internet?
    By Bruce123 in forum Internet Related/Filtering/Firewall
    Replies: 10
    Last Post: 6th January 2011, 10:06 PM
  3. Accessing Access from the Internet
    By roo20487 in forum Web Development
    Replies: 5
    Last Post: 10th November 2008, 02:46 PM
  4. OWA 2007 not accessable from the Internet
    By Dos_Box in forum Windows Server 2008
    Replies: 7
    Last Post: 30th October 2008, 04:16 PM
  5. Replies: 16
    Last Post: 1st March 2008, 12:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •