+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, RM CC3 Management Console access IE9 in Technical; Hi there all, Unfortunately we are still running a creaking CC3 network, I recently upgraded my internet explorer to IE9 ...
  1. #1

    Join Date
    Mar 2007
    Location
    Essex
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Thumbs down RM CC3 Management Console access IE9

    Hi there all,

    Unfortunately we are still running a creaking CC3 network, I recently upgraded my internet explorer to IE9 as rarely used IE other than accessing RM Management Console as I work on a standalone unit.
    It would appear since upgrading that I cannot access the server for love or money.
    It gives me the usual certificate error, in IE 8 i would just click continue and all was well. Now I click continue and nothing.
    I have tried adding the address to trusted sites and importing the certificate from a working ie8 station and still nothing.

    At the moment i am getting by with a virtual XP with IE8, but this is becoming tedious.

    Has anyone experienced this or have any suggestions?

    Thanks

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,241
    Thank Post
    239
    Thanked 1,567 Times in 1,249 Posts
    Rep Power
    339
    Downgrade back to IE8 or you may need a new certificate possibly. I'm guessing you're using Windows 7 workstations in an RM CC3 network? As far as I'm aware only CC4 supports Windows 7.

  3. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,717
    Thank Post
    1,267
    Thanked 1,639 Times in 1,096 Posts
    Blog Entries
    22
    Rep Power
    504
    Bear in mind that the CC3 RMMC was designed for IE6, so getting it work with IE9 might be a bit ambitious?

  4. #4
    jpaterson's Avatar
    Join Date
    Feb 2009
    Posts
    153
    Thank Post
    141
    Thanked 6 Times in 6 Posts
    Rep Power
    18
    Works just fine on my Win 7 rig on CC3 Network. Have you checked your SSL/TLS settings?

SHARE:
+ Post New Thread

Similar Threads

  1. RM CC4 Management console issues (RM servicehost)
    By MNHughes in forum Network and Classroom Management
    Replies: 9
    Last Post: 23rd September 2011, 03:34 PM
  2. iSCSI San connecting to RM CC3 Users not showing in the management console
    By DaveCoop in forum Thin Client and Virtual Machines
    Replies: 1
    Last Post: 18th August 2010, 08:18 PM
  3. Managing a RM CC3 network for technicans
    By Ayaz in forum Courses and Training
    Replies: 11
    Last Post: 10th May 2008, 01:00 PM
  4. Mindjet Manager Pro 7 on RM CC3
    By PaulBM in forum Network and Classroom Management
    Replies: 1
    Last Post: 4th February 2008, 02:53 PM
  5. CC3 - Management Console - reallocate!
    By rlculver in forum Network and Classroom Management
    Replies: 5
    Last Post: 5th November 2007, 08:03 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •