+ Post New Thread
Results 1 to 4 of 4
Network and Classroom Management Thread, GLPI SSO in Technical; Has anyone managed to get GLPI SSO working? I'm having trouble finding some meaningful instructions. We have GLPI installed with ...
  1. #1

    Join Date
    Feb 2007
    Posts
    363
    Thank Post
    174
    Thanked 38 Times in 34 Posts
    Rep Power
    40

    GLPI SSO

    Has anyone managed to get GLPI SSO working?

    I'm having trouble finding some meaningful instructions.

    We have GLPI installed with apache on a Server 2008 box.

    Many thanks for any help.

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    151
    Never tried it, would be helpful though.

  3. #3
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,305
    Thank Post
    487
    Thanked 190 Times in 184 Posts
    Blog Entries
    3
    Rep Power
    67
    I haven't done it but did start investigating it. I think a big part of it was providing all the Apache/PHP plugins were available was just modifying the index page so that it did the login rather then prompting.

    When investigating, this seemed to be the best page to try and follow (but I quite often get confused following the GLPI wiki and end up messing around until it works, LDAP/AD being the perfect example) GLPI-Wiki/wiki/doku.php?id=en:authautoad

    The french instructions seem to have more detail though, so might be worth trying to pick through them too, http://www.glpi-project.org/wiki/dok..._egales_a_0.71
    Last edited by Cache; 5th November 2012 at 08:06 PM.

  4. #4

    Join Date
    Feb 2007
    Posts
    363
    Thank Post
    174
    Thanked 38 Times in 34 Posts
    Rep Power
    40
    I've tried to follow the translated version. It is definitely the clearest instructions I can find too.

    I just can't get the apache service to start when I have made the changes!



SHARE:
+ Post New Thread

Similar Threads

  1. OCS-NG and GLPI problem
    By localzuk in forum *nix
    Replies: 2
    Last Post: 9th July 2007, 03:26 PM
  2. glpi 0.70
    By russdev in forum Web Development
    Replies: 1
    Last Post: 14th June 2007, 08:02 PM
  3. GLPI and OCS
    By wesleyw in forum How do you do....it?
    Replies: 7
    Last Post: 23rd May 2007, 04:15 PM
  4. GLPI
    By wesleyw in forum How do you do....it?
    Replies: 1
    Last Post: 2nd April 2007, 09:40 PM
  5. GLPI
    By russdev in forum Educational Software
    Replies: 15
    Last Post: 14th November 2006, 08:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •