+ Post New Thread
Results 1 to 12 of 12
Netware Thread, Netware & BackupExec in Technical; I've had a few dramas getting the Ultrium 448 tape drive to work properly on our nice new Proliant 370 ...
  1. #1

    Join Date
    Jan 2006
    Posts
    162
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Netware & BackupExec

    I've had a few dramas getting the Ultrium 448 tape drive to work properly on our nice new Proliant 370 G5, using BackupExec 9.1 for Netware & Netare 6.5.

    Cutting a long saga short, after long consultations with HP & Symantec there turned out to be a conflict between BackupExec & a Compaq module (CPQSCSA.NLM) Unloading this NLM & renaming it so it doesn't load at startup seemed to cure the problem - successfully ran a full backup today.

    BUT.... running the Intelligent Disaster Recovery Wizard for the first time totally hung the server.

    Anyone got any experiences of similar hassles?

    RoyG

  2. #2
    daveyboy's Avatar
    Join Date
    Jun 2005
    Location
    Bath / Bristol
    Posts
    279
    Thank Post
    37
    Thanked 19 Times in 17 Posts
    Rep Power
    22

    Re: Netware & BackupExec

    Hummmm................Although not quite the same, but maybe this helps: -

    Right, we have NW 6.5, Proliant DL380's, Ultrium 960, using BE 9.1.

    To get the right speed AND to stop SCSI bus timeout's we added a different SCSI card (HP's own - I'll look up the model tomorrow) - It was all down to the correct driver (a seperate download) and an updated nlm.


    Update to the latest service pack from Symantec - I'll check our version tomorrow too.

    Hopefully I've still got the links that I'll post here.

    @Rowan / Mike (I know you read these forums )
    Anything to add?

  3. #3
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,469
    Thank Post
    10
    Thanked 496 Times in 436 Posts
    Rep Power
    113

    Re: Netware & BackupExec

    I had a 370G2 with a SDLT and netware 6. Never got any backup software going without abending the server or going very (60kb/s) slowly. It's the TSAs from netware that are the problem, and the frequent filesystem corruption and constant revision updates from netware. Solved it all in the end (even the hp gateway abending the server every few days!)

    I'm now on Windows 2003 :P

  4. #4

    Join Date
    Jan 2006
    Posts
    162
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: Netware & BackupExec

    Just got a message from Symantec Support (in Florida!) - IDR isn't supported for multiple servers in the tree!!

    OK - I'll settle for no IDR if the backups stay reliable at 700Mb/min.

    DaveyBoy - I'll still be interested in the details of your solution.

    RoyG

  5. #5

    Join Date
    Jan 2006
    Posts
    162
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: Netware & BackupExec

    Just got a message from Symantec Support (in Florida!) - IDR isn't supported for multiple servers in the tree!!

    OK - I'll settle for no IDR if the backups stay reliable at 700Mb/min.

    DaveyBoy - I'll still be interested in the details of your solution.

    RoyG

  6. #6

    Join Date
    Jan 2006
    Posts
    162
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: Netware & BackupExec

    Oops!!

  7. #7

    Join Date
    Jan 2006
    Posts
    162
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: Netware & BackupExec

    Oops!!

  8. #8

    Join Date
    May 2007
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Netware & BackupExec

    I used CA Arcserve for awhile. Lots of issues.

    Finally settled on Syncsort Backup Express.

    Amazing software. Works flawlessly with Windows, Netware, Unix, etc.... perfect for our environment.

    Highly recommended.

  9. #9

    Join Date
    Jan 2006
    Posts
    162
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: Netware & BackupExec

    Quote Originally Posted by ddds
    I used CA Arcserve for awhile. Lots of issues.

    Finally settled on Syncsort Backup Express.

    Amazing software. Works flawlessly with Windows, Netware, Unix, etc.... perfect for our environment.

    Highly recommended.
    ddds -

    Sounds interesting! We have 4 Netware 6.5, 2 Linux & 1 W2003 servers - a reliable integrated backup system would be great.

    Can you give me some idea of costs?

    RoyG

  10. #10

    Join Date
    Jul 2007
    Location
    Huddersfield
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Netware & BackupExec

    I've had problems using BE11d for Windows with Netware agent, apparently due to "double-byte" characters (=unicode?) in Netware filenames, which, Symantec admit, BE11d doesn't support.

    I am looking at alternatives and work-rounds. Using MS Backup for backup to disc and then BE11d to archive to tape at present. Syncsort looks an interesting option ... I'll investigate ...

    A work round suggested is to share the Netware volumes using CIFS - but I've got a problem with this, which I'll post separately.

  11. #11

    Join Date
    Jan 2006
    Posts
    162
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    18

    Re: Netware & BackupExec

    Eventually got a quote for Syncsort Backuo Express - over £5k!

    Sadly the budget won't stretch to that!

    RoyG

  12. #12

    Join Date
    Jan 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Just a quick question.

    Will LTO-2 Ultrium 448 SCSI work with HP ML530 G2 which was using SDLT 320 SCSI before?

SHARE:
+ Post New Thread

Similar Threads

  1. backingup sims backupexec 11d
    By skyline21 in forum MIS Systems
    Replies: 10
    Last Post: 16th January 2008, 05:44 PM
  2. Post SIMS migration backup with BackupExec
    By ndavies in forum MIS Systems
    Replies: 11
    Last Post: 21st November 2007, 03:13 PM
  3. Backing up MSDE (WMSDE for WSS) database with BackupExec
    By meastaugh1 in forum How do you do....it?
    Replies: 13
    Last Post: 23rd July 2006, 01:56 PM
  4. Netware
    By daveyboy in forum Netware
    Replies: 2
    Last Post: 30th August 2005, 01:50 PM
  5. Netware !
    By daveyboy in forum Comments and Suggestions
    Replies: 2
    Last Post: 14th June 2005, 01:36 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •