+ Post New Thread
Results 1 to 10 of 10
Netware Thread, Migration from Novell to Windows AD in Technical; Good Afternoon, We are currently running a project to transition from Novell to a complete Windows environment (We uses E-directory ...
  1. #1

    Join Date
    Jan 2013
    Location
    McKeesport
    Posts
    22
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Migration from Novell to Windows AD

    Good Afternoon,

    We are currently running a project to transition from Novell to a complete Windows environment (We uses E-directory AND Active Directory currently) and are having some issues removing the novell client. We have approximately 3000 machines that have various versions of the Novell Client installed. I have edited the ACU.INI file to remove the clients, however, when I run the login script I receive an error that states that the external program could not be run.

    Has anyone migrated from Novell to Windows? What steps did you take to remove the clients?

    Thanks for any help!

    Don

  2. #2

    Join Date
    Oct 2010
    Location
    Bristol, UK
    Posts
    53
    Thank Post
    5
    Thanked 7 Times in 6 Posts
    Rep Power
    9
    Is the login script a Novell or Windows one?
    Do your users have admin rights/permissions on the machines?

    You probably find that it is better just to reimage the machines with a image built without the novell stuff installed ever!

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,963
    Thank Post
    886
    Thanked 1,710 Times in 1,478 Posts
    Blog Entries
    12
    Rep Power
    449
    Run it as startup script. If its a logon script and the users doesn't have permissions it will give you grief.

  4. #4

    Join Date
    Jan 2013
    Location
    McKeesport
    Posts
    22
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thank you for the suggestions. I have tried to run it as logon scripts, and as FN-GM stated, it is giving us grief. As for re-imaging, I have a staff of 7 so it would be this time next year before all machines are reimaged. We currently use Zen Imaging, which cannot be converted to our Kace appliance that will be replacing the old Zen imaging server. When you say start up script, that would be through Windows Group Policy, correct? Do they inherently run with administrator privileges? I am almost 100 percent certain that the issue is with the permissions.

    Thanks,

    Don

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,963
    Thank Post
    886
    Thanked 1,710 Times in 1,478 Posts
    Blog Entries
    12
    Rep Power
    449
    When you say start up script, that would be through Windows Group Policy, correct? Do they inherently run with administrator privileges?
    Correct. It will run with admin rights yes.

  6. #6

    Join Date
    Jan 2013
    Location
    McKeesport
    Posts
    22
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks again FN-GM. It is a bit late over there for you isn't it?

  7. #7
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,478
    Thank Post
    515
    Thanked 287 Times in 263 Posts
    Rep Power
    81
    I've done this, and in the end we re-imaged all the machines, you'll also find any other Novell apps you have on there may brake if you remove Novell Client. We literally made a brand new image (network of 1500 PC's for students and 1500 Staff) and rolled it out on sections of the network. Things like NAL dont like having the Client removed and anything to do with ZEN and App deployment seems to break. Alsthough we never had a problem with Zen Imaging.

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,963
    Thank Post
    886
    Thanked 1,710 Times in 1,478 Posts
    Blog Entries
    12
    Rep Power
    449
    Quote Originally Posted by DonWilliams View Post
    Thanks again FN-GM. It is a bit late over there for you isn't it?
    Its 1:20pm here

  9. #9

    Join Date
    Jan 2013
    Location
    McKeesport
    Posts
    22
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks to both of you UK guys...I forgot you are ahead of the US on times...doh...I spent several years in the Middle East..you would think I could remember simple things like that. CP, you were able to keep your Zen Imaging server? That could be a good possibility for us, as KACE doesn't work in all of our buildings as of yet.

  10. #10
    cpjitservices's Avatar
    Join Date
    Jul 2010
    Location
    Hessle
    Posts
    2,478
    Thank Post
    515
    Thanked 287 Times in 263 Posts
    Rep Power
    81
    Yes, It was actually Zenworks Imaging but with ENGL over the top thats maybe why ours worked since its just a network boot.

    https://www.engl.co.uk/Home.aspx

SHARE:
+ Post New Thread

Similar Threads

  1. Email Migration from MailSite to Exchange 2007
    By chris_sanagustin in forum Enterprise Software
    Replies: 14
    Last Post: 29th February 2012, 03:29 PM
  2. Replies: 2
    Last Post: 26th April 2010, 01:05 PM
  3. Cross Forest Migration from 2003 to 2007
    By RobD in forum Windows
    Replies: 0
    Last Post: 10th March 2010, 01:40 PM
  4. Replies: 3
    Last Post: 25th October 2009, 03:04 PM
  5. Switching from Linux to Windows.
    By Geoff in forum *nix
    Replies: 5
    Last Post: 23rd January 2006, 12:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •