+ Post New Thread
Results 1 to 3 of 3
Netbooks, PDA and Phones Thread, iPad apps not connecting to internet through proxy. BBC News \ Sky News in particular in Technical; Morning guys, Been tasked with configuring iPads for students to use in the library. Got given a list of apps ...
  1. #1
    Sam_Brown's Avatar
    Join Date
    Sep 2009
    Location
    Northampton
    Posts
    591
    Thank Post
    100
    Thanked 42 Times in 40 Posts
    Rep Power
    19

    iPad apps not connecting to internet through proxy. BBC News \ Sky News in particular

    Morning guys,

    Been tasked with configuring iPads for students to use in the library. Got given a list of apps they'd like installing including Sky News and BBC News.

    Proxy settings are in the iPad however when trying to open the app I keep on getting "content could not be displayed" errors. The proxy settings are in the iPad so it should be using our proxy but I wasn't sure if the apps all got routed through the proxy as default or if I needed to set it up on an app by app basis?

  2. #2

    Join Date
    Aug 2009
    Posts
    280
    Thank Post
    20
    Thanked 22 Times in 19 Posts
    Rep Power
    14
    Your best bet with any tablet (iPad/Android etc) nowadays is to try and route them through a transparent proxy if possible. I'm going to have the same problem as you next week but I can't see how I'm gonna get a transparent proxy into place.

  3. #3

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,992
    Thank Post
    1,359
    Thanked 1,828 Times in 1,135 Posts
    Blog Entries
    19
    Rep Power
    602
    Not all apps draw in the proxy settings as they do not run over http for everything. A local transparent proxy is the best option as it also allows granular control over which devices can do what.

SHARE:
+ Post New Thread

Similar Threads

  1. Laptop that connects to internet but not network
    By Little-Miss in forum Learning Network Manager
    Replies: 12
    Last Post: 24th February 2011, 09:10 AM
  2. SWG-708 Currently not registered / Connect to Internet
    By mb2k01 in forum Internet Related/Filtering/Firewall
    Replies: 7
    Last Post: 16th February 2010, 08:40 PM
  3. Replies: 5
    Last Post: 2nd April 2009, 06:51 PM
  4. Replies: 8
    Last Post: 9th November 2007, 01:33 PM
  5. WSUS not connecting to the upstream server
    By ticker in forum Windows
    Replies: 2
    Last Post: 11th June 2007, 01:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •