+ Post New Thread
Results 1 to 9 of 9
Netbooks, PDA and Phones Thread, CC4 Anywhere on iPad Anyone? in Technical; Has anyone used CC4Anywhere on an iPad? Im currently playing with it and having a nightmare getting it to work ...
  1. #1

    Join Date
    May 2009
    Location
    London
    Posts
    175
    Thank Post
    33
    Thanked 72 Times in 26 Posts
    Rep Power
    26

    CC4 Anywhere on iPad Anyone?

    Has anyone used CC4Anywhere on an iPad? Im currently playing with it and having a nightmare getting it to work onsite. Would be interesting to know of others experience with it....

    Cheers,

  2. #2

    Join Date
    Jun 2010
    Posts
    387
    Thank Post
    35
    Thanked 57 Times in 54 Posts
    Rep Power
    32
    Use it all the time. What happens when you try to launch onsite do you get an error message?

    As part of the install and commissioning RM should test and prove to you it works external and internal.

  3. #3

    Join Date
    May 2009
    Location
    London
    Posts
    175
    Thank Post
    33
    Thanked 72 Times in 26 Posts
    Rep Power
    26
    Get an error when trying to access the Dektop "citrix receiver could not establish connection with remot host".

    It works fine from a PC. Using the iPad is a new thing were trying, ive got a call ongoing with RM, was just curious if anyone else had experience problems.

  4. #4

    Join Date
    May 2009
    Location
    London
    Posts
    175
    Thank Post
    33
    Thanked 72 Times in 26 Posts
    Rep Power
    26
    Getting somewhere with this now. Something to do with the proxy and client proxy settings on the Citrix Server.

  5. #5

    Join Date
    Oct 2012
    Location
    Rochdale
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi we are currently having this problem-please can you help?

  6. #6

    Join Date
    May 2009
    Location
    London
    Posts
    175
    Thank Post
    33
    Thanked 72 Times in 26 Posts
    Rep Power
    26
    I ended up getting RM on it. They made changes to the SSL certificate, i couldnt tell you what those changes were though. Basically the CAG wasnt set up properly. RM to the rescue!

    Sorry i cant be of more help.

  7. #7

    Join Date
    Jun 2010
    Posts
    387
    Thank Post
    35
    Thanked 57 Times in 54 Posts
    Rep Power
    32
    Are you trying to access it internally or externally? Does it work through safari (without using the app)?

  8. #8

    Join Date
    Jul 2012
    Location
    Wolverhampton
    Posts
    27
    Thank Post
    20
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Max_Power View Post
    Are you trying to access it internally or externally? Does it work through safari (without using the app)?
    Not 100% sure it will work through Safari, think it redirects you to the App Store to download Citrix...

    If you're not using it internally (http://cc4anywhere.local normally the internal address?) and using it externally the users what want to use it need to be put in the CC4Anywhere Users group on RMMC I believe.

  9. #9

    Join Date
    Jun 2010
    Posts
    387
    Thank Post
    35
    Thanked 57 Times in 54 Posts
    Rep Power
    32
    If you use safari and browse to the direct IP of one of the servers (avoiding the CAG) you should get prompted to download the applet as if on a windows machine but you can tick already installed, and it will ask you to launch via ICA (i think it says) which is the app. You should then still be able to log in and see the published apps or VM.

    We had issues with the app working internally, and in the settings menu we were forced to utilise the IP address instead of the URL because ipad wouldnt support bypass proxy functionality, that issue can be resolved by using a PAC file or a transparent proxy.

SHARE:
+ Post New Thread

Similar Threads

  1. [iPad] HTTPS on iPad 2 using a proxy
    By DAZZD88 in forum Netbooks, PDA and Phones
    Replies: 12
    Last Post: 11th September 2012, 02:15 PM
  2. [Website] Snap on tools anyone ?
    By mattx in forum Jokes/Interweb Things
    Replies: 10
    Last Post: 3rd June 2011, 10:02 AM
  3. CC4 Build on VMWare Workstation 7
    By iohr in forum Network and Classroom Management
    Replies: 10
    Last Post: 5th April 2011, 03:08 PM
  4. CC4 - error on package deployment
    By bertster in forum Network and Classroom Management
    Replies: 6
    Last Post: 7th July 2010, 09:37 PM
  5. CC4 Anywhere
    By Edu-IT in forum Network and Classroom Management
    Replies: 30
    Last Post: 20th January 2010, 05:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •