+ Post New Thread
Results 1 to 12 of 12
Netbooks, PDA and Phones Thread, County Mail on Nokia phone (Cambridgeshire) in Technical; I used to have email set up on my phone it was working well until about 6 months ago. I'd ...
  1. #1
    Frut02's Avatar
    Join Date
    Oct 2011
    Location
    Cambridge
    Posts
    137
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    8

    County Mail on Nokia phone (Cambridgeshire)

    I used to have email set up on my phone it was working well until about 6 months ago. I'd like to get it back up and running but not sure what i'm doing wrong. Does anyone have the email settings for it? (its a nokia) We use the Cambridgeshire ict services email....

    does anyone else have it set up on a nokia phone?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,682
    Thank Post
    755
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    Have you asked Cambs ict?

    Ben

  3. #3
    Frut02's Avatar
    Join Date
    Oct 2011
    Location
    Cambridge
    Posts
    137
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    Yes, their settings don't seem to work so was hoping someone had it working and could tell me the settings they had....its so frustrating

  4. #4

    Join Date
    Dec 2009
    Location
    UK
    Posts
    35
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi

    Which server names have you tried?

    mail.cambsed.net
    legacymail.cambsed.net
    mailcluster001.cambsed.net

    And try the username as cambsed\username

  5. #5
    Frut02's Avatar
    Join Date
    Oct 2011
    Location
    Cambridge
    Posts
    137
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    Tried all them i just do not get any emails come into the inbox, it doesn't seem to sync although it says that it is connected....very strange

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Quote Originally Posted by Frut02 View Post
    Tried all them i just do not get any emails come into the inbox, it doesn't seem to sync although it says that it is connected....very strange
    I wonder if ActiveSync is enabled on the account?

  7. #7
    Frut02's Avatar
    Join Date
    Oct 2011
    Location
    Cambridge
    Posts
    137
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    Quote Originally Posted by FN-GM View Post
    I wonder if ActiveSync is enabled on the account?
    Possibly, nothing i try works, its really frustrating as it used to.. i may have to ring them again tomorrow and see

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    ActiveSync is relatively straight forward it either works for everyone or nobody (unless it is disabled), it cant that that difficult to fix.

    Have you tried updating the software on your phone?

  9. #9

    nickbro's Avatar
    Join Date
    Jul 2010
    Location
    Gilwern, Wales
    Posts
    3,690
    Thank Post
    43
    Thanked 560 Times in 468 Posts
    Rep Power
    124
    If it's an exchange server, try checking via OWA if your phone has been detected (OWA 2010 > Options > All Settings > Phone). If it has then your mailbox has a restriction on it, if not then something odd is going on with the communications between your phone and the exchange server

  10. #10
    Frut02's Avatar
    Join Date
    Oct 2011
    Location
    Cambridge
    Posts
    137
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    Yes updated and in the process lost all my contacts, also tried resetting before that.....
    All i have under mailbox setting are
    Email: {my email}
    username: cambsed\{my username}
    server name: (atm have legacymail.cambsed.net, but have tried all 4 different ones in here)
    domain: cambsed

  11. #11

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,373
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    If you have domain specified you wont need to put it in the username. Try it without.

    Use this
    username: {my username}

    Instead of
    username: cambsed\{my username}

  12. Thanks to FN-GM from:

    Frut02 (1st June 2012)

  13. #12
    Frut02's Avatar
    Join Date
    Oct 2011
    Location
    Cambridge
    Posts
    137
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    8
    Yes it works, finally thanks everyone



SHARE:
+ Post New Thread

Similar Threads

  1. Mail for exchange on Nokia E71
    By marvin in forum Windows
    Replies: 11
    Last Post: 19th November 2009, 03:56 PM
  2. On "hold" to BT on the phone
    By aliv25 in forum General Chat
    Replies: 13
    Last Post: 23rd November 2007, 10:11 AM
  3. Cannot access g-mail on 2003SP2
    By meastaugh1 in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 29th September 2007, 06:14 PM
  4. Internal Mail on Exchange Server
    By johnkay21 in forum Windows
    Replies: 6
    Last Post: 15th May 2007, 08:20 PM
  5. Replies: 4
    Last Post: 5th March 2007, 10:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •