+ Post New Thread
Results 1 to 6 of 6
Netbooks, PDA and Phones Thread, Iphone Configuration Utility not working on Ipad2 in Technical; Not sure what I'm doing wrong.. but I'm trying to lock down an Ipad via this utility but nothing happens ...
  1. #1
    jdibsdale's Avatar
    Join Date
    May 2008
    Location
    UK
    Posts
    84
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    13

    Iphone Configuration Utility not working on Ipad2

    Not sure what I'm doing wrong.. but I'm trying to lock down an Ipad via this utility but nothing happens when I click "Install" under Configuration Profile with the Ipad connected via USB. Anyone had success with this?

  2. #2
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    791
    Thank Post
    39
    Thanked 102 Times in 92 Posts
    Rep Power
    38
    Was playing with this the other day with some iPod Touch's. Have you made sure you have filled in all the required boxes? In the first section of the config profile there is a identifier box or something named similiar to this (ill double check tomorrow) but it wouldnt install the config profiles unless all the nessecary boxes were filled in

  3. #3
    jdibsdale's Avatar
    Join Date
    May 2008
    Location
    UK
    Posts
    84
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    13
    Do you mean on the "identity" page on the Configuration Profiles page? Everything is filled in on that page. Still nothing happens when I click a device and click install

  4. #4
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    791
    Thank Post
    39
    Thanked 102 Times in 92 Posts
    Rep Power
    38
    can you export the config file and mail it to me (ill pm you email address) and ill have a look for you

  5. #5
    jdibsdale's Avatar
    Join Date
    May 2008
    Location
    UK
    Posts
    84
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    13
    Yes have exported, will email it to you once i have your email.. Thank you!!

  6. #6
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    791
    Thank Post
    39
    Thanked 102 Times in 92 Posts
    Rep Power
    38
    just sent you a pm

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 10th March 2010, 09:11 AM
  2. Drive mapping renames not working on new machines
    By mullet_man in forum Scripts
    Replies: 6
    Last Post: 9th August 2007, 11:48 AM
  3. Sims upgrade not working on some machines?
    By Kyle in forum MIS Systems
    Replies: 8
    Last Post: 14th June 2007, 01:47 PM
  4. Replies: 8
    Last Post: 8th June 2007, 09:32 PM
  5. Adding vLAN not working on HP Procurve
    By mrforgetful in forum Wireless Networks
    Replies: 21
    Last Post: 2nd March 2007, 11:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •