+ Post New Thread
Results 1 to 13 of 13
Netbooks, PDA and Phones Thread, Just installed Cyanogenmod 7.0.3... in Technical; Not impressed. So far it's wiped all the contacts off my SIM (leaving me contactless but a good advert for ...
  1. #1
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48

    Just installed Cyanogenmod 7.0.3...

    Not impressed. So far it's wiped all the contacts off my SIM (leaving me contactless but a good advert for using Google Contacts), my text messages won't restore via Titanium backup, the screen unlocks via pressing any button (seriously, what use is this?) and also the little dock thing at the bottom keeps disappearing and I've no idea how to get it back without restarting the phone.

    After the news about F1 and the debacle with my phone, I'm ready to tear someone to pieces.

    Anybody else got 7.0.3?

  2. #2

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,256
    Thank Post
    182
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    I'm on 7.1.0 RC1 on a Desire.

  3. Thanks to creese from:

    DAZZD88 (29th July 2011)

  4. #3
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48
    And have you had any of the issues that I've mentioned? Maybe I did something wrong but I don't think so. I had none of these issues with LeeDroid (with either of the versions I tried).

  5. #4

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,256
    Thank Post
    182
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    I've only had a problem modding once, way back, that was fixed by re running. I now use Rom Manager.

  6. #5

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,127
    Thank Post
    217
    Thanked 1,323 Times in 812 Posts
    Blog Entries
    4
    Rep Power
    518
    The dock disappearing is a feature :-)

    If you swipe up from the bottom a second tray appears for shortcuts, but if you don't have anything there is looks like the docks disappeared.

  7. #6
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48
    I've worked out how to get it back now. Still think it's blooming useless. One reason why I switched from LeeDroid to Cyanogen was to see whether the MMS settings were working as I couldn't receive picture messages. I think I'll wait til I get home and go to bed and cry. Today has been awful.

  8. #7

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,281
    Thank Post
    1,670
    Thanked 2,018 Times in 1,467 Posts
    Blog Entries
    2
    Rep Power
    451
    Dazz, there are other ROMS out there, just need to find the right one for you. The right one for me happens to be the stock ROM (and yes I have rooted the phone to try Cyanogenmod etc)

  9. #8
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48
    That's true. I may well go back to the stock ROM, it just worked. Might give the latest LeeDroid a bash too. Found a pack on the Leedroid page on XDA that apparently has Sense V3. If I understand correctly, I can go back t stock and download then install that. Best of both worlds maybe?

  10. #9

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    2,028
    Thank Post
    120
    Thanked 513 Times in 347 Posts
    Blog Entries
    2
    Rep Power
    288
    I tried a ton of ROMS, but I've been using the Japanese Jellyfish ROM for the last few months. Couldn't be happier. It's fantastically stable, free from unnecessary rubbish and clutter-free.

  11. #10

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,256
    Thank Post
    182
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Any reason you are not using 7.1.**?

  12. #11
    DAZZD88's Avatar
    Join Date
    Apr 2009
    Location
    Sunderland, Tyne and Wear
    Posts
    788
    Thank Post
    163
    Thanked 77 Times in 66 Posts
    Rep Power
    48
    Quote Originally Posted by creese View Post
    Any reason you are not using 7.1.**?
    None in particular but doubt I'll bother trying it after seeing 7.0.3 in action. I think one of the big things is that I prefer a Sense based ROM as well. Doesn't mean I won't ever try Cyanogen in future or another ROM like NeoPhyte.

  13. #12
    Flakes's Avatar
    Join Date
    Nov 2009
    Location
    Newcastle
    Posts
    476
    Thank Post
    38
    Thanked 74 Times in 48 Posts
    Rep Power
    27
    Havnt tried any roms, but tried a few loaders, currently running LauncherPro which i think is very good, better than sense.

  14. #13

    creese's Avatar
    Join Date
    Feb 2009
    Location
    -28° 31' 48.89", +28° 25' 37.42" ... if only.
    Posts
    3,256
    Thank Post
    182
    Thanked 375 Times in 304 Posts
    Rep Power
    174
    Quote Originally Posted by Flakes View Post
    Havnt tried any roms, but tried a few loaders, currently running LauncherPro which i think is very good, better than sense.
    I had a lot of crashes with LauncherPro. I'm becoming a big fan of Go Apps.

SHARE:
+ Post New Thread

Similar Threads

  1. [MS Office - 2011 (Mac)] Just installed.....
    By garethedmondson in forum Office Software
    Replies: 3
    Last Post: 8th November 2010, 10:37 PM
  2. Spiceworks, just installed
    By gibbo_ap in forum Network and Classroom Management
    Replies: 29
    Last Post: 16th December 2009, 09:31 AM
  3. vista beta anyone got it installed yet?
    By russdev in forum Windows
    Replies: 16
    Last Post: 15th August 2005, 04:46 PM
  4. Aaagh! Just lost all my Ghost configs
    By eejit in forum Windows
    Replies: 26
    Last Post: 16th July 2005, 02:37 AM
  5. Calm Down Dear, It's Just A Commercial
    By StewartKnight in forum Jokes/Interweb Things
    Replies: 4
    Last Post: 14th July 2005, 11:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •