+ Post New Thread
Results 1 to 8 of 8
Netbooks, PDA and Phones Thread, IPhone Exchange issue in Technical; Hi All, I am having difficulty link our exchange server to my IPhone. Its the latest 3.0 software, and syncing ...
  1. #1

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,758
    Thank Post
    138
    Thanked 201 Times in 140 Posts
    Rep Power
    156

    IPhone Exchange issue

    Hi All, I am having difficulty link our exchange server to my IPhone. Its the latest 3.0 software, and syncing it through ITunes doesn't seem to work. When I enter the correct details the account verify just fails. Do I need to do anything on the exchange side to allow remote connection. I must add that my colleague can get his e-mails on his C902! Grrrrr.

  2. #2

    Join Date
    Jan 2007
    Location
    Birmingham
    Posts
    807
    Thank Post
    29
    Thanked 36 Times in 24 Posts
    Rep Power
    26
    Which version is exchange? 2003 or 2007? Standard or enterprise? Did it connect prior to the 3.0 upgrade?

  3. #3
    petectid's Avatar
    Join Date
    Jun 2005
    Posts
    298
    Thank Post
    2
    Thanked 15 Times in 13 Posts
    Rep Power
    20

  4. #4
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    807
    Thank Post
    64
    Thanked 166 Times in 135 Posts
    Rep Power
    46
    We've linked 15 up to our Exchange server with no problems, however you have to install the Microsoft Exchange ActiveSync Mobile Administration Web tool on your Exchange server first of all. See here (in the Exchange tab).

    -ken

  5. Thanks to wagnerk from:

    sippo (22nd June 2009)

  6. #5

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,758
    Thank Post
    138
    Thanked 201 Times in 140 Posts
    Rep Power
    156
    Thanks for that Ken, installed it but still no joy! I'm obviously losing the plot!!

    We use exchange 2003 standard sp2, and no it didn't work before the software update.

  7. #6

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,758
    Thank Post
    138
    Thanked 201 Times in 140 Posts
    Rep Power
    156
    Got it working now. Thanks all. Not sure what I did though!!

  8. #7

    Join Date
    Jan 2007
    Location
    Birmingham
    Posts
    807
    Thank Post
    29
    Thanked 36 Times in 24 Posts
    Rep Power
    26
    I don't Think exchange 2003 standard single server install natively supports it. There are ways around it, some break webmail though so you may want to check you have not broken anything else.

  9. #8
    wagnerk's Avatar
    Join Date
    Jun 2007
    Location
    Northants
    Posts
    807
    Thank Post
    64
    Thanked 166 Times in 135 Posts
    Rep Power
    46
    Quote Originally Posted by sippo View Post
    Thanks for that Ken, installed it but still no joy! I'm obviously losing the plot!!

    We use exchange 2003 standard sp2, and no it didn't work before the software update.
    Quote Originally Posted by sippo View Post
    Got it working now. Thanks all. Not sure what I did though!!
    We went thru the same thing, it didn't work, then we installed SP2 and the above mentioned software, still didn't work, then after a couple of minutes (& a reboot) it just sprung into life...

    -Ken

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 29th July 2009, 11:28 AM
  2. Exchange Issue
    By Dom_ in forum Windows Server 2000/2003
    Replies: 5
    Last Post: 10th June 2009, 04:48 PM
  3. iPhone + Exchange Sync
    By tech-man in forum Hardware
    Replies: 3
    Last Post: 4th February 2009, 11:29 AM
  4. RM Exchange 2003 with Blackberry / iPhone email push integration
    By MattCrick in forum How do you do....it?
    Replies: 0
    Last Post: 7th July 2008, 03:30 PM
  5. Exchange SMTP connector issue
    By rhyds in forum Windows
    Replies: 3
    Last Post: 14th March 2008, 10:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •