+ Post New Thread
Results 1 to 2 of 2
Netbooks, PDA and Phones Thread, Windows Mobile 6 Wi-Fi lost settings in Technical; Just purchased 7 new HP IPAQ 614c PDAs All very nice kit, until you try and get them to sync ...
  1. #1
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,043
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    51

    Windows Mobile 6 Wi-Fi lost settings

    Just purchased 7 new HP IPAQ 614c PDAs

    All very nice kit, until you try and get them to sync via Wi-Fi.

    Entering the Wi-Fi settings is OK, connecting is OK.

    However once the signal is not available, the PDA decides to delete its Wi-Fi settings

    This doesn't happen on my WM5 device.

    Anyone else seen this?

    Other are having this problem too - click here

  2. #2
    Sirbendy's Avatar
    Join Date
    Nov 2005
    Posts
    2,298
    Thank Post
    8
    Thanked 202 Times in 153 Posts
    Rep Power
    109
    I have to say I haven't run across this issue with my WM6 Ipaq 514...beautifully behaved now the firmware is up to scratch.

SHARE:
+ Post New Thread

Similar Threads

  1. Windows Mobile 6 + GMT
    By Dos_Box in forum Windows
    Replies: 1
    Last Post: 1st April 2008, 11:03 PM
  2. Windows mobile
    By davyboi in forum Windows
    Replies: 2
    Last Post: 21st January 2008, 10:15 AM
  3. Windows Mobile 6
    By Nij.UK in forum General Chat
    Replies: 16
    Last Post: 27th September 2007, 03:35 PM
  4. PDA (Windows Mobile) Management
    By pete in forum Windows
    Replies: 7
    Last Post: 17th October 2006, 08:29 AM
  5. Windows Mobile Coding
    By plexer in forum Coding
    Replies: 4
    Last Post: 24th June 2006, 07:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •