+ Post New Thread
Results 1 to 4 of 4
Netbooks, PDA and Phones Thread, Anyone else having problems pushing paid apps? in Technical; ...
  1. #1
    Shadow_Walker's Avatar
    Join Date
    Dec 2013
    Posts
    135
    Thank Post
    16
    Thanked 25 Times in 19 Posts
    Rep Power
    7

    Anyone else having problems pushing paid apps?

    I am having trouble installing this math’s bingo app, it just won’t push out from my mdm to the desired iPad it says there is a problem with the iTunes account.

  2. #2
    Shadow_Walker's Avatar
    Join Date
    Dec 2013
    Posts
    135
    Thank Post
    16
    Thanked 25 Times in 19 Posts
    Rep Power
    7
    sorted now

  3. #3
    biz
    biz is offline
    biz's Avatar
    Join Date
    Jun 2012
    Location
    UK
    Posts
    14
    Thank Post
    6
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Quote Originally Posted by Shadow_Walker View Post
    sorted now
    Hi, would you mind elaborating on what went wrong and what the fix was? It could be helpful,

    Thanks

  4. #4
    Shadow_Walker's Avatar
    Join Date
    Dec 2013
    Posts
    135
    Thank Post
    16
    Thanked 25 Times in 19 Posts
    Rep Power
    7
    Quote Originally Posted by biz View Post
    Hi, would you mind elaborating on what went wrong and what the fix was? It could be helpful,

    Thanks
    Problem inside the lightspeed rocket filtering can't remember off the top of my head the setting that was changed.

  5. Thanks to Shadow_Walker from:

    aidenbran2000 (28th May 2014)



SHARE:
+ Post New Thread

Similar Threads

  1. [Android] Anyone else having problems with KitKat on the Nexus 4?
    By Dos_Box in forum Netbooks, PDA and Phones
    Replies: 13
    Last Post: 18th December 2013, 06:55 PM
  2. (Cornwall) Anyone else having problems with ehasdocs council website?
    By wadtech in forum South West Grid for Learning (SWGfL)
    Replies: 0
    Last Post: 12th June 2012, 04:10 PM
  3. Anyone else having problems connecting to Google.co.uk today?
    By Dos_Box in forum Internet Related/Filtering/Firewall
    Replies: 8
    Last Post: 2nd April 2012, 02:36 PM
  4. Anyone else having problems with AVG Network Edition?
    By AngryTechnician in forum Windows
    Replies: 0
    Last Post: 9th January 2009, 12:22 PM
  5. Replies: 0
    Last Post: 19th September 2008, 12:22 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •