+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
Netbooks, PDA and Phones Thread, Hudl won't connect to Netgear router in Technical; Baffled. I've just got a Hudl and it steadfastly refuses to connect to the net via the office Netgear WNR ...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,830
    Thank Post
    580
    Thanked 2,162 Times in 987 Posts
    Blog Entries
    23
    Rep Power
    627

    Hudl won't connect to Netgear router

    Baffled. I've just got a Hudl and it steadfastly refuses to connect to the net via the office Netgear WNR 2000. It will connect and obtain an IP address but refuses to get any kind of wireless data (wifi icon is greyed out).
    I have tried the following:


    • Changed enctyption protocols (all of them) - Even turning off encryption doesn't work
    • Changed the wireless data rates (all of them)
    • Changed the channels
    • Tried WPS setup (no joy)


    I've used my phone as a access point and updated the Hudle firmware to the latest version but still no joy. I'm totally at a loss now. Any help?

  2. #2
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,129
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66
    Tried "forgetting" the network and reconnecting ?

  3. #3
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,129
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66
    That or a complete factory reset of the Hudl ?

  4. #4

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,830
    Thank Post
    580
    Thanked 2,162 Times in 987 Posts
    Blog Entries
    23
    Rep Power
    627
    Quote Originally Posted by pooley View Post
    Tried "forgetting" the network and reconnecting ?
    Yup, each time I tried new wireless settings on the router.

  5. #5

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,705
    Thank Post
    3,236
    Thanked 1,045 Times in 967 Posts
    Rep Power
    363
    Quote Originally Posted by pooley View Post
    That or a complete factory reset of the Hudl ?
    Plus one to this - a hard reset and a soft reset and then try again ??

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Maybe try a firmware update on both phone and router?

  7. Thanks to FN-GM from:

    mac_shinobi (21st March 2014)

  8. #7

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,760
    Thank Post
    1,623
    Thanked 1,877 Times in 1,395 Posts
    Blog Entries
    2
    Rep Power
    422
    Stick Tomato on the router if you can, works better than the stock firmware.

  9. #8

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,705
    Thank Post
    3,236
    Thanked 1,045 Times in 967 Posts
    Rep Power
    363
    One comment on here : https://www.facebook.com/tesco/posts/588335951225540

    Showing that the hudl did not like upper or lowercase letters or something to that effect

    David Froud for some strange reason it didnt like the combination of upper and lower case letters in my wifi password, working now i've changed the password.
    Tesco Help site ref forgetting the network and ensuring show the password is checked to ensure the correct wifi password is being entered :

    Tesco Tech Support | Wi-Fi stuck on 'Authenticating'

    Common things to try regarding WiFi issues on the HUDL : Tesco Tech Support | Troubleshooting connection problems

  10. #9
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38
    is it just that router it wont connect to? hjave you tried connecting anywhere else?

  11. Thanks to Tesla from:

    mac_shinobi (21st March 2014)

  12. #10

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,705
    Thank Post
    3,236
    Thanked 1,045 Times in 967 Posts
    Rep Power
    363
    One thing I noticed on the last link is this

    Try searching for firmware updates for your device:

    If your Hudl is not up to date, there may be a fix already in place that you will need to install via a software update. For more information on updating your Hudl, click here.

    UUUMMMM - how are you supposed to check for later firmware updates on the HUDL if it will not connect ?

    If you do all that and it is still the same maybe take it back and get it swapped for another HUDL, maybe just got a dodgy one ?

  13. #11

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,705
    Thank Post
    3,236
    Thanked 1,045 Times in 967 Posts
    Rep Power
    363
    Quote Originally Posted by nephilim View Post
    Stick Tomato on the router if you can, works better than the stock firmware.
    Like this LOL :

    tomato_linux_router.jpg

  14. #12
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,129
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66
    Different SSID ? clutching at straws now

  15. #13

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,830
    Thank Post
    580
    Thanked 2,162 Times in 987 Posts
    Blog Entries
    23
    Rep Power
    627
    Quote Originally Posted by FN-GM View Post
    Maybe try a firmware update on both phone and router?
    The Hudl updated to the latest firmware once tethered to the phone. The router is several years past it's last firmware release and we are looking to update it this summer.

  16. Thanks to Dos_Box from:

    mac_shinobi (21st March 2014)

  17. #14

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,830
    Thank Post
    580
    Thanked 2,162 Times in 987 Posts
    Blog Entries
    23
    Rep Power
    627
    Quote Originally Posted by pooley View Post
    Different SSID ? clutching at straws now
    Yup. all wireless devices in the office have individual SSID's.

  18. #15

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,705
    Thank Post
    3,236
    Thanked 1,045 Times in 967 Posts
    Rep Power
    363
    @Dos_Box : here :

    If your device connects to the network but cannot access the Internet:

    This may be down to the router itself not being connected to the internet. Try the steps below to resolve.

    • Tap 'All Apps'
      and go to 'Settings'.
    • Go to 'Wi-Fi' settings and tap the network showing "Connected" beneath and then tap 'Forget'.
    • Turn your Hudl off and then turn your wireless router off by unplugging it from the mains.
    • After 30 seconds, turn the router back on and wait for the lights to signify an active Internet connection has been established.
    • Turn your Hudl back on, when it has started up head back to 'Wi-Fi' settings and attempt to reconnect.

    For full instructions on how to connect to a Wi-Fi network, please click here.

    The usual - have you tried to turn it off and on again

    Helpdesk.jpg

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Won't connect to home internet
    By douglas95 in forum Windows 7
    Replies: 15
    Last Post: 30th May 2011, 06:01 PM
  2. Replies: 5
    Last Post: 19th April 2011, 06:08 PM
  3. Services for NFS won't connect to 2003R2 user name mapping
    By morganw in forum Windows Server 2008 R2
    Replies: 6
    Last Post: 22nd March 2011, 07:39 PM
  4. HP T5735 won't connect to Citrix server
    By cookie_monster in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 4th May 2010, 04:10 PM
  5. Replies: 14
    Last Post: 27th October 2008, 10:47 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •