+ Post New Thread
Results 1 to 3 of 3
Netbooks, PDA and Phones Thread, Android 4.4 and Exchange 2010SP3 in Technical; Hi Apologies if I've missed a thread that already has this covered. I've had a couple of phones in today ...
  1. #1
    AJWhite1970's Avatar
    Join Date
    Sep 2012
    Location
    Wiltshire
    Posts
    337
    Thank Post
    90
    Thanked 76 Times in 58 Posts
    Rep Power
    17

    Question Android 4.4 and Exchange 2010SP3

    Hi

    Apologies if I've missed a thread that already has this covered.

    I've had a couple of phones in today and neither of them can connect to our exchange server using the standard Exchange mail app. A phone running any earlier version of 4.x works fine.

    Is this a known problem and if so, is there a work-round?

    Thanks for any advice
    Andrew

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,825
    Thank Post
    776
    Thanked 548 Times in 428 Posts
    Rep Power
    261
    I've seen this with some KitKat phones (interestingly, the only one that has worked so far is a Sony Experia) I think the only way to do this is to take a step back in security and turn off requiring minimum security. I'm pretty sure this is to do with exchange not seeing these as a provisionable device, not being able to control security on them and therefore not letting them connect.

    I think the OWA web site will work as is.

    Probably not what you wanted to hear!

  3. Thanks to Oaktech from:

    AJWhite1970 (19th March 2014)

  4. #3

    Join Date
    Feb 2010
    Posts
    45
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    10
    I have a Sony xperia and had the same issue, my password was very complex and started with a leading ; when I stripped this off I could complete the setup.

  5. Thanks to Paul_Fielder from:

    AJWhite1970 (19th March 2014)

SHARE:
+ Post New Thread

Similar Threads

  1. [Android] Phone and Exchange Outlook sync on email with Outlook rules.
    By ranj in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 10th June 2013, 08:08 AM
  2. Outlook 2003 and Exchange Server 2003
    By faza in forum How do you do....it?
    Replies: 9
    Last Post: 8th October 2009, 08:16 PM
  3. Replies: 2
    Last Post: 28th February 2007, 11:43 PM
  4. SPAMfiltering and Exchange 2003
    By ICTNUT in forum *nix
    Replies: 15
    Last Post: 12th January 2007, 12:20 PM
  5. Internal/External Email with ISA and Exchange 2000
    By Ueline in forum Wireless Networks
    Replies: 5
    Last Post: 7th December 2005, 11:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •