+ Post New Thread
Results 1 to 3 of 3
Netbooks, PDA and Phones Thread, Asus Transformer Docking Issue in Technical; Hi I have a transformer TF300T and have issue with the dock - it will not recognise it 99% of ...
  1. #1
    mole's Avatar
    Join Date
    Mar 2007
    Location
    Teignmouth
    Posts
    406
    Thank Post
    116
    Thanked 49 Times in 45 Posts
    Rep Power
    26

    Asus Transformer Docking Issue

    Hi


    I have a transformer TF300T and have issue with the dock - it will not recognise it 99% of the time - sometimes it will but moving the hinge will then cause it not to recognise it.

    Now - I have replaced the power/docking internal ribbon in the tablet (old one did have a crack in it) and have tried two other docks and the same happens.


    the charging lead directly into the tablet works fine - no problems. Edit - every now and again it will go "bing" indicating its been reconnected and will then continue charging - this is without being touched - if i waggle the cable about nothing happens so do not believe it to be a physical issue - maybe wrong

    I know very very little (read nothing) about android things so have listed below some details:

    Kernal version - 3.1.10-g215ae8bf android@pisces#1 mon sep 2 21:17:12 cst 2013

    Build No - jopod.ww_epad-10.6.1.27.5-20130902

    Pad ec version - pad-ec20t-0216

    android version - 4.2.1

    Jelly bean version - 4.2 launcher

    Dock version - this is strange either - elan-301104822 OR dock-ec20n-0207

    App info - transformer services - version 1.1.8




    any help would be muchly appreciated!
    Last edited by mole; 28th February 2014 at 09:11 PM.

  2. #2
    mole's Avatar
    Join Date
    Mar 2007
    Location
    Teignmouth
    Posts
    406
    Thank Post
    116
    Thanked 49 Times in 45 Posts
    Rep Power
    26
    hi again
    so was playing around with this again and have found that if a apply pressure to rear of tab just below Asus logo it will see the dock fine, when pressure released dock will not be recognised.

    so am thinking if I insert some hardish foam or soft rubber inside the tab at this point it may solve this.

    my question is does anyone know at this area inside is there anything that may be affected in doing this?

    thanks again

  3. #3
    mole's Avatar
    Join Date
    Mar 2007
    Location
    Teignmouth
    Posts
    406
    Thank Post
    116
    Thanked 49 Times in 45 Posts
    Rep Power
    26
    Hi again.

    So this evening I experimented with some sticky back foam and placed some above where the docking ribbon fits into the main board.

    This has worked and now is fully functional.

    Hopefully will be ok as was on the edge of the heatsink but time will tell.


SHARE:
+ Post New Thread

Similar Threads

  1. ASUS Transformer or similar LapLet
    By sammie in forum AV and Multimedia Related
    Replies: 6
    Last Post: 2nd November 2012, 04:01 PM
  2. [For Sale] ASUS Transformer TF201 and TF101
    By jpaterson in forum Classified Adverts
    Replies: 2
    Last Post: 24th September 2012, 06:13 PM
  3. [For Sale] ASUS Transformer TF101 (32GB Model) with Keyboard Dock
    By jpaterson in forum Classified Adverts
    Replies: 0
    Last Post: 23rd December 2011, 05:04 PM
  4. Reading on a ASUS Transformer...
    By ranj in forum General Chat
    Replies: 9
    Last Post: 27th June 2011, 10:21 AM
  5. Asus & Corsair compatibility issues??
    By j17sparky in forum Hardware
    Replies: 3
    Last Post: 11th December 2006, 10:45 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •