+ Post New Thread
Results 1 to 14 of 14
Netbooks, PDA and Phones Thread, I actually feel like going into the corner and crying, these iPads are ridiculous! in Technical; Hey Guys I'm really hoping some of you can help me with this, I'm not even going to rant, I'm ...
  1. #1

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,028
    Thank Post
    408
    Thanked 415 Times in 281 Posts
    Rep Power
    253

    I actually feel like going into the corner and crying, these iPads are ridiculous!

    Hey Guys

    I'm really hoping some of you can help me with this, I'm not even going to rant, I'm at this stage where I couldn't be less bothered anymore there is that many issues. Ok so basically I tried using Meraki to deploy apps to the iPads but then there was too much faffing when trying to get Smoothwall and county to sort this out so I gave up on it as I was having more and more teachers come up to me each day with more apps to put onto the iPads.

    I though I'm just going to stick with configurator and do it this way even though 60 of our iPads don't have any sync trolley (Thankyou Mr Line Manager). So I set up an iPad to test and loaded up the MacBook, went to the VPP store and downloaded all the codes then grabbed the first code, went onto itunes store, redeemed the app (which it didn't automatically download for some reason) so downloaded it manually, went to apple configurator imported the codes from the spreadsheet, came up saying 20 available great so far!

    Plugged in the iPad and tried to deploy the app and I get this error "Can't retrieve code for "Times Table Pro", so as soon as it gets to this point the iPad stop configuring and nothing gets installed, profiles etc... nothing.

    Does anyone know why this stuff is happening, I'm just at wits end I spoke to Apple support in Ireland one bloke "Eamon" said I was doing it wrong and that I should use 1 Apple ID for both buying the app and codes then I got transferred to the VPP team who confirmed he was wrong. The only response I got from the VPP team was we don't know why we will look into it, this was 2 weeks ago, I have emailed and tried contacting me back but they never replied once.

    I'm frustrated with the whole thing and I'm sick of these iPads and I'm sick of the staff who decided to buy them in the first place. I'm getting really upset and about to give up if anyone could give me a hand I'd really appreciate it.

    Thankyou!

  2. #2

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,028
    Thank Post
    408
    Thanked 415 Times in 281 Posts
    Rep Power
    253
    Anyone?

  3. #3
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    696
    Thank Post
    76
    Thanked 158 Times in 123 Posts
    Rep Power
    49
    Your VPP account must be separate to the account trying to redeem the apps, also the Mac you are using must be an authorised PC in iTunes

    E.g here we have

    it@schoolname as the Apple ID signed into all the iPads (55 of them)
    vpp@schoolname as the VPP Manager's account which you sign into VPP with to make the transactions

    When you try and push the apps in Configurator, it will ask for credentials - you must not use the VPP Manager's account.

    For it to work properly, you must sign into iTunes on that Mac using the Apple ID you use for your iPads, and then authorise the Mac on that Apple ID - The Apple ID must also be the same one you enter into Configurator when prompted to install apps.
    Last edited by SovietRussia; 31st January 2014 at 12:53 PM.

  4. #4

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,028
    Thank Post
    408
    Thanked 415 Times in 281 Posts
    Rep Power
    253
    Cheers mate, but that's exactly how we have it set up so I'm not doing anything wrong there??

  5. #5
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    696
    Thank Post
    76
    Thanked 158 Times in 123 Posts
    Rep Power
    49
    Quote Originally Posted by alexbillbridgnorth View Post
    Cheers mate, but that's exactly how we have it set up so I'm not doing anything wrong there??
    Nope, all seems fine. Seriously though, to get all ours working was practically witchcraft - I don't think I could recreate how I did it as you try so many things!

  6. #6

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,028
    Thank Post
    408
    Thanked 415 Times in 281 Posts
    Rep Power
    253
    Fully agree with you there it's all such a mess, I'm doing everything by the book yet Apple Configurator still has bloody problems grrrr!

  7. #7

    Join Date
    Apr 2008
    Posts
    216
    Thank Post
    34
    Thanked 33 Times in 32 Posts
    Rep Power
    20
    I find I have to close out of configurator and then opening it again it will ask for the apple id and then it will work. Seems to lose it if you have configurator open for any length of time. I also re authorize in itunes after closing down configurator.

  8. #8

    Join Date
    Nov 2010
    Location
    Kidderminster
    Posts
    43
    Thank Post
    2
    Thanked 7 Times in 7 Posts
    Rep Power
    21
    Hi is it trying to assign the redeemed code that you used earlier? I think if you go back to the VPP site and re-download the codes the firs one will have gone (been redeemed) and you can then assign the remainder through configurator.

    Steve

  9. #9

    seawolf's Avatar
    Join Date
    Jan 2010
    Posts
    969
    Thank Post
    12
    Thanked 287 Times in 219 Posts
    Blog Entries
    1
    Rep Power
    175
    Sounds to me like your firewall or web filter may be blocking you. Some of the Servers used by Apple for installing iOS updates, and VPP app redemption can be blocked by app blocker or web filtering settings. I have gotten 3004 errors before because of this and it took me a few hours to figure out what was causing it.

  10. #10

    Join Date
    Sep 2012
    Posts
    148
    Thank Post
    5
    Thanked 19 Times in 19 Posts
    Rep Power
    8
    I found the same as Yugo. Configurator has refused to install apps a few times. I just close it down, reopen and deploy, and then it prompts for the ID and password again. The apps install fine then.

  11. #11
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,964
    Thank Post
    971
    Thanked 463 Times in 390 Posts
    Blog Entries
    12
    Rep Power
    95
    Keep apple devices to 1:1 and let the user install apps. This is the only proper way to use them.

  12. #12

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,028
    Thank Post
    408
    Thanked 415 Times in 281 Posts
    Rep Power
    253
    Just restarted the Mac and I'm now trying to install the apps onto an iPad and so far so good let's see if it completes. If that is the case then what a ridiculous piece of buggy, rubbish and stupidly made piece of software!
    @zag, I would although we don't have enough iPads for 1:1!

  13. #13

    Join Date
    Sep 2012
    Posts
    148
    Thank Post
    5
    Thanked 19 Times in 19 Posts
    Rep Power
    8
    Quote Originally Posted by alexbillbridgnorth View Post
    what a ridiculous piece of buggy, rubbish and stupidly made piece of software!
    It does have its quirks!

  14. #14

    abillybob's Avatar
    Join Date
    May 2013
    Location
    Shropshire
    Posts
    3,028
    Thank Post
    408
    Thanked 415 Times in 281 Posts
    Rep Power
    253
    Quote Originally Posted by j224 View Post
    It does have its quirks!
    Ha "quirks" isn't the word!



SHARE:
+ Post New Thread

Similar Threads

  1. [Video] The perils of going into hospital with a wonky leg.
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 23rd March 2011, 02:02 PM
  2. It feels like Baghdad High...I need a move to a nice school!
    By scouselpl in forum Educational IT Jobs
    Replies: 1
    Last Post: 13th June 2007, 10:24 AM
  3. Hyperlinks built into the desktop background
    By Pottsey in forum Windows
    Replies: 0
    Last Post: 13th October 2006, 03:30 PM
  4. The Reg launches into the Beebs GCSE Bitesize site
    By Dos_Box in forum General Chat
    Replies: 8
    Last Post: 8th February 2006, 10:55 AM
  5. 23 things that make a bloke feel like a real man
    By Geoff in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 10th November 2005, 08:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •