+ Post New Thread
Results 1 to 9 of 9
Netbooks, PDA and Phones Thread, Meraki Apps Not Installing in Technical; Hi Just started playing with Meraki. We have 1 itunes account that we use on all iPad devices (not the ...
  1. #1

    Join Date
    Apr 2007
    Location
    Ramsbottom, Bury, Lancs
    Posts
    581
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20

    Meraki Apps Not Installing

    Hi

    Just started playing with Meraki. We have 1 itunes account that we use on all iPad devices (not the volume one)

    When I try to install apps via Meraki it says

    Code: 12023
    Domain MCMDMErrorDomain
    The iTunes Store ID of the application could not be validated.

    Code: 301
    Domain SSErrorDomain
    Cannot connect to iTunes Store

    Any ideas? I can successfully send a message from Meraki Dashboard to the iPad

    Thanks

  2. #2
    SovietRussia's Avatar
    Join Date
    Mar 2013
    Location
    Powys, Wales
    Posts
    708
    Thank Post
    77
    Thanked 159 Times in 124 Posts
    Rep Power
    49
    Are you properly signed into the App Store?

  3. #3

    Join Date
    Apr 2007
    Location
    Ramsbottom, Bury, Lancs
    Posts
    581
    Thank Post
    11
    Thanked 5 Times in 5 Posts
    Rep Power
    20
    Yes, all properly signed in to app store. If I click on app store I can see amount in credit etc

  4. #4

    Join Date
    Jan 2009
    Location
    Essex / Macclesfield
    Posts
    272
    Thank Post
    28
    Thanked 8 Times in 6 Posts
    Rep Power
    14
    Hi

    Did you fix this? I am getting the same...

  5. #5
    FWBD's Avatar
    Join Date
    Dec 2013
    Location
    Worcester
    Posts
    22
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    9
    I think the first error is caused when you haven't given the Apple ID a licence for the application you are trying to install.

    I went to MDM > VPP then selected the app in this case Book Creator which we have 30 Licenses for then allocated a license to that ID.

    After that it should push out fine. I hope that made sense...

  6. #6

    Join Date
    Apr 2012
    Location
    Northwest, UK
    Posts
    41
    Thank Post
    0
    Thanked 4 Times in 3 Posts
    Rep Power
    6
    You can only assign one licence per Apple ID, so would this work if you've got many one apple account signed in to many devices?

  7. #7
    FWBD's Avatar
    Join Date
    Dec 2013
    Location
    Worcester
    Posts
    22
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    9
    Just thought I'd mention that I have solved the "Cannot connect to iTunes Store" error that was troubling us for about two weeks.

    What we did was add the email account which was linked to the AppleID on to the iPad and then went through the process of accepting the VPP Invitation that way,

    What we did previously was sign in to the email via Safari or IE and follow the VPP Invitation link that way which came up with errors,

    It seems trivial but I hope this helps someone out in the future who has had that problem as well

  8. Thanks to FWBD from:

    biz (14th July 2014)

  9. #8
    ITTony's Avatar
    Join Date
    Dec 2013
    Location
    Hampshire
    Posts
    32
    Thank Post
    5
    Thanked 2 Times in 2 Posts
    Rep Power
    3
    We Have found this as well, that when assigning apps via VPP you need to accept the invitation on the device you want the app installed otherwise it does not play nicely. We have always done this through the ipads native email app.

    We also have a separate apple ID account for each device/teacher as we found it is easier and when you have multiple apps to roll out you no longer need to keep re-sending the invitation links. Once accepted any app will then just roll out.

    Biggest issue we have is awaiting apple to send confirmation emails etc and it can take a short while for apps to actually start the install via Meraki

  10. #9

    Join Date
    Jul 2014
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    I'm starting to use meraki for our district ipads. Email enrollment is fast for us. we get it almost instanly.



SHARE:
+ Post New Thread

Similar Threads

  1. Printer not installing
    By Lithium in forum Windows
    Replies: 3
    Last Post: 25th February 2008, 03:10 PM
  2. [CLOSED] Bug/Error: Geshi is not installed for the wiki
    By Ric_ in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 18th January 2008, 09:31 AM
  3. Replies: 12
    Last Post: 17th January 2008, 10:59 AM
  4. Replies: 9
    Last Post: 18th December 2006, 11:07 PM
  5. ISA 2004 SP2 - DO NOT INSTALL!!
    By ZeroHour in forum Windows
    Replies: 6
    Last Post: 11th April 2006, 07:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •